cancel
Showing results for 
Search instead for 
Did you mean: 

AP7522 CAN'T OPEN GUI

Osama
New Contributor II
Hi guys,

I have an AP 7522 and I can't seem to load the GUI. When I open the webpage on the browser it gives an ERROR 404 NOT FOUND. The CLI is working fine and the AP is on WiNG 5.9.0.

Any suggestions?
19 REPLIES 19

Comsa_Vlad
New Contributor
Hello,

I have the same issue with the AP7522 - no gui.
Is there a guide on how to set up basic WiFi from CLI - I have tried different settings but can't get the radio to turn on and enable WiFi ..

Hi.
It looks like http or https server roles are disabled.
From CLI in Management-policy default (if you not changed default policy) check http or https server enables:
#show context
You should view:
rfs7000-37FABE(config-management-policy-test)#show context
management-policy test
http server
https server
...
If doesn't it, enter
#https server
or #http server
After it check it by
#show context

I cannot believe the GUI is not enabled on these from the factory. I have two 7522's and cannot connect to either with the GUI. Another one of our techs in a different state has the same problem with his, right now. These are right out of the box, and have never been connected to anything.

I can login to the CLI, but cannot enable the http server. What is the command to enable it? I keep getting the error "% Invalid input detected at '^' marker."

JBoze
New Contributor
These are the commands to enable http server from the CLI:
code:
enable 
configure terminal
management-policy default
http server
commit write memory


This still did not resolve the problem. Get a 404-Not Found error when connecting with https from any browser. I'm also unable to download the firmware from the site. Tried to create a case and it errors out. This is ridiculous!