cancel
Showing results for 
Search instead for 
Did you mean: 

How to enable Wake-on-LAN with NetLogin

Chacko
Contributor

Hi,

we have a request to make WoL possible in our network.
I already found that aritcle: https://extremeportal.force.com/ExtrArticleDetail?an=000082951
but I have a few issues:

  • The first method doesn't work here. I can see, that "show udp-profile" forwards traffic to my dummy-vlan, but the device doesn't wake up. If I send out the WoL packet, when the computer is on, my wireshark can see the incoming WoL packet. I did all the commands, which are described for that method
  • The second method is not applicable, because we don't want to edit scripts on the switch, when changing a netlogin-port - that is simply too much
  • The third method is not applicable, because most of our switches doesn't support OnePolicy

I'm sure that I am not the only one who experience these issues - has anyone a working solution for that scenario?

Best Regards
Chacko
 

7 REPLIES 7

mischoe
New Contributor
This solution seems to work for EXOS with Netlogin (802.1x and/or mac).
But the command "netlogin ports [port_list | all] allow egress-traffic [none | unicast | broadcast | all_cast]"
is no more available, if OnePolicy (Enterasys Policy) are used.

As described in command reference: "Enabling ONEPolicy removes the action of this command. This command is supported only in non-policy mode"

I'm not able to find a solution for following scenario:
- X440-G2 L2-Access Switch (no option for making them routing)
- Extreme NAC with Policy
- EXOS 22.3
- One Policy enabled

Regards
Micha

Tripathy__Priya
New Contributor III

Not sure which KB article you have referred. Anyway here is what i can find the procedure from one of the article mentioned earlier. If not then please refer this for your future reference:

https://extremeportal.force.com/ExtrArticleDetail?an=000082951

Anyway good to hear that after enabling the egress broadcast this started to work as expected.

 

Chacko
Contributor
Ok, problem solved.
You need to enable egress broadcasts to the Netlogin-VLAN.
After that is done, it works like stated in the KB-article

AnonymousM
New Contributor III
You should consider IP directed broadcast or enable broadcast flooding into the netlogin VLAN.