cancel
Showing results for 
Search instead for 
Did you mean: 

ip route in Fabric engine

ip route in Fabric engine

Maryam
New Contributor II

How to enable routing between vlans in Fabric engine 

1 ACCEPTED SOLUTION

EXTR_Paul
Extreme Employee

If you are running the switch in FabicEngine mode, but without SPBm you just make sure that your VLAN has an IP address, then turn on routing.

#ip routing enabled.

Or assuming you have your SPBm/ISIS configured and running..........

step 1.   Create the VLAN with an IP and I-sid


vlan create 2020 type port-mstprstp 0
vlan i-sid 2020 2020
interface Vlan 2020
ip address 10.20.20.1 255.255.255.0
ip spb-multicast enable
exit

 

 step 2:  Enable direct redistribution:   Note: since v8.2 giving the switch a loopback IP is now optional, but its best practice.


interface loopback 1
ip address 1 172.16.40.1/32
router isis
ip-source-address 172.16.40.1
spbm 1 ip en
router isis
redistribute direct
redistribute direct enable
exit
isis apply redistribute direct

Here is a guide on how to create a full Layer3 FabricEngine network.

https://documentation.extremenetworks.com/TCG-TSG/VSP_CCTV_Deployment.pdf

View solution in original post

1 REPLY 1

EXTR_Paul
Extreme Employee

If you are running the switch in FabicEngine mode, but without SPBm you just make sure that your VLAN has an IP address, then turn on routing.

#ip routing enabled.

Or assuming you have your SPBm/ISIS configured and running..........

step 1.   Create the VLAN with an IP and I-sid


vlan create 2020 type port-mstprstp 0
vlan i-sid 2020 2020
interface Vlan 2020
ip address 10.20.20.1 255.255.255.0
ip spb-multicast enable
exit

 

 step 2:  Enable direct redistribution:   Note: since v8.2 giving the switch a loopback IP is now optional, but its best practice.


interface loopback 1
ip address 1 172.16.40.1/32
router isis
ip-source-address 172.16.40.1
spbm 1 ip en
router isis
redistribute direct
redistribute direct enable
exit
isis apply redistribute direct

Here is a guide on how to create a full Layer3 FabricEngine network.

https://documentation.extremenetworks.com/TCG-TSG/VSP_CCTV_Deployment.pdf

GTM-P2G8KFN