ExtremeSwitching (VSP)

 View Only

 VSP4450 web interface not authenticating

Doep100's profile image
Doep100 posted 09-04-2020 08:15

Hi.

I am getting “Authentication failed” trying to HTTPS to a 4450.
Even after successful “Smelter_VSP4450:1(config)#web-server password rwa RW xxxxxxxxxx”

Any advice please?

Smelter_VSP4450:1(config)#show web-server

Web Server Info :

        Status                    : on
        Secure-only               : enabled
        RWA Username               : RW
        RWA Password               : ********
        Def-display-rows          : 30
        Inactivity timeout        : 900 sec
        Html help tftp source-dir :
        HttpPort                  : 80
        HttpsPort                 : 443
        NumHits                   : 8623
        NumAccessChecks           : 0
        NumAccessBlocks           : 0
        NumRxErrors               : 8565
        NumTxErrors               : 156
        NumSetRequest             : 0
        Last Host Access Blocked  : 0.0.0.0

 

Dinesh Rego's profile image
Dinesh Rego

If you have the web-server enabled on the switch and you try to connect to it using https://<deviceip>/login.html with a supported browser, you will be prompted to enter a user name which is admin and the default password is password. This is documented in the Configuring User Interfaces and Operating Systems for VOSS document.

dchacon's profile image
dchacon

Hi, I’m experiencing the same problem, were you able to solve it?

humbert cm's profile image
humbert cm

a mi me funciono con los siguientes comandos :

1#enable
2#conf t
3#web-server enable
4#web-server password rwa admin 4GetMe
5#no web-server secure-only

el 4# admin es el usuario y 4GetMe es la contraseña, 

pruebalo asi

​​​​​fuente:
https://www.youtube.com/watch?v=04OKhrk8Asg