Extreme Campus Controller

 View Only
  • 1.  XCC all APs with radio 2 off

    Posted 02-24-2022 13:19
    Hi guys,

    I have installed a XCC with version 05.46.03.0016.
    Suddently I noticed that all of my customers AP were showing Radio 2 off.

    I don't have anywhere in the configuration this option...


  • 2.  RE: XCC all APs with radio 2 off

    Posted 02-25-2022 03:06
    I would say disabling 2.4 is a feature, except this is no joke at all. I'm curious to know why. Perhaps you should contact GTAC.


  • 3.  RE: XCC all APs with radio 2 off

    Posted 02-25-2022 04:32
    Hi Pedro

    I would open a case with GTAC, please provide a tech support all and AP log bundle from at least one of the APs - the AP log bundle is retrieved using this method: https://extremeportal.force.com/ExtrArticleDetail?an=000082901

    -Gareth


  • 4.  RE: XCC all APs with radio 2 off

    Posted 02-25-2022 05:38
    Thank you for your help.

    I tried to open a case but unfortunately the service contract expired a couple of days ago...

    These are APs 310i so, Radio 2 is 2.5ghz. Anyway, its a problem :)


  • 5.  RE: XCC all APs with radio 2 off

    Posted 03-02-2022 12:41
    Hi guys,

    Just for the guys who are following this thread.
    I had this problem on 2 controllers with different solutions. 

    On one controller the problem was fixed by changing the channel width to 40mhz.
    On the other controller, I managed to fix this by removing the radio management from RF-Domain, and then adding again.


  • 6.  RE: XCC all APs with radio 2 off

    Posted 03-03-2022 02:54
    Thank you for the follow-up Pedro.
    Jan