ExtremeSwitching (EXOS)

 View Only
  • 1.  ZTP+ untagged/tagged

    Posted 20 days ago
    Hello,

    I have a switch X435 that is out of the box (30.7.1.1-patch1-86) and want to configure it with ZTP+ on XIQ-SE (ExtremeCloud IQ - Site Engine 22.3.10.74)
    The switch is connected to the firewall of the remote location on port 1. On that port I have 25 vlans all of them are tagged!
    In that case the switch never gets a DHCP address and cannot contact XIQSE

    If I change the firewall to have one vlan untagged, the switch gets an DHCP adress on that vlan and also on the other vlans which are tagged
    Is this behaviour normal?
    In that case everything is working! The switch gets DHCP address and contacts the XIQSE and is listed on Discovered Devices.

    The firewall is a Barracuda Cloudgen Firewall
    If I want ZTP+ to be working, do I need to change my setup to have one vlan untagged?
    Or has anyone got ZTP+ working with all VLANs tagged?

    BR
    Anton


  • 2.  RE: ZTP+ untagged/tagged

    Posted 17 days ago
    When XOS agent does ZTP+ it tries to do DHCP across every possible VLAN q-tag (1-4095) as well as untagged.
    So no, I would expect it to work even if your firewall only has tagged VLANs.
    Have not tried this recently, but this worked fine last time I tried.


  • 3.  RE: ZTP+ untagged/tagged

    Posted 14 days ago

    Thank you for your reply.

    I think it is related to the firewall, which sees the requests but does not answer it.

    Its obsolete for me, because we pre configure the devices now.