ap7522e can be adopted by a wing 5 controller?

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
I have an ap 7522E with Wing Express. Can this ap be adopted by a controller with a Wing 5 version (no express)?
Is ap 7522e capable of changing firmware for ap7522 (not express)?

Thanks
Photo of Jose_LV

Jose_LV

  • 1,274 Points 1k badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Andrew Webster

Andrew Webster

  • 1,878 Points 1k badge 2x thumb
No, the express versions are incompatible with the non-express versions, and there is no mechanism for changing from one to the other.
Photo of Jose_LV

Jose_LV

  • 1,274 Points 1k badge 2x thumb
Sorry for my poor english

What I do not understand then is because there is now an rf domain with 7522E ap that are yes adopted by the rfs controller (not express). Also in these aps 7522E yes I can configure them by CLI

I understand it's because they are now in version 5.7. and where this limitation was introduced was version 5.8. Then when the system is upgraded to 5.8, I will lose the management of these aps.

Thanks Daniel
Photo of Daniel Fraile Villalba

Daniel Fraile Villalba, Escalation Support Engineer

  • 788 Points 500 badge 2x thumb
Hello Jose Luis,

Can you please share the output of the following commands for those express adopted APs?

show version
show adoption status
show mint link details

Thanks in advance.
Photo of Jose_LV

Jose_LV

  • 1,274 Points 1k badge 2x thumb
Hello Daniel.
I attached image with the outputs of the commands
Photo of Daniel Fraile Villalba

Daniel Fraile Villalba, Escalation Support Engineer

  • 788 Points 500 badge 2x thumb
Hello Jose Luis,

Those APs are adopted because an old bug we have, so, yes, after you upgrade all the infrastructure to a newer release, all those Express APs will not be adopted to the RFS controller.

Kind regards,

Daniel.
Photo of Jose_LV

Jose_LV

  • 1,274 Points 1k badge 2x thumb
Ok Daniel. These are bad news but thank you very much for your help.

Saludos.