initial setup x250e

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
I just got hold of a few extreme x250e and I would like to use them to power a camera system that I have ( I am a cisco guy but just got a client that has extreme switches so I also need to familiarize myself with the switches) The ports seem to be off. I get no response even l2 from the switch. I assume I need an initial configuration which means i need a console cable . What is the minimum config that I need to do to get the switch to power the cameras and allow them to receive dhcp addresses from a router?
Photo of Benzion Nussbaum

Benzion Nussbaum

  • 210 Points 100 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Ram

Ram, Employee

  • 1,450 Points 1k badge 2x thumb
Photo of Karthik Mohandoss

Karthik Mohandoss, Employee

  • 6,098 Points 5k badge 2x thumb
Hi Benzion,

Here is an article which have information on how to console in to EXOS switches. 

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-console-into-Extreme-and-Enterasys-...

All the ports will be part of vlan Default (untagged) means any end devices can be connected to ports and it will work (which does not send tagged frames) 

In order to power up a POE device additional settings is not needed in most of the cases unless Advanced Power Management is required, if that is the case please refer to this article on how to enable this via LLDP 
https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-configure-LLDP-for-Extreme-switches...

One more and very specific to IP cameras 
https://gtacknowledge.extremenetworks.com/articles/Solution/IP-Camera-not-getting-enough-power-to-fu...
Photo of Ariyakudi Srinivas, Muthuraman

Ariyakudi Srinivas, Muthuraman, Employee

  • 994 Points 500 badge 2x thumb
Hi Benzion Nussbaum,

The below articles give you the initial vlan configuration in the switch and also configure IP address to them.

https://gtacknowledge.extremenetworks.com/articles/How_To/Create-VLAN-in-EXOS

https://gtacknowledge.extremenetworks.com/articles/How_To/Configure-IP-address-on-a-VLAN

The output of "show ports <port#>" should give you the idea from the flags if the ports are Disabled "D" or Enabled "E".

If the ports are disabled, you can enable the ports with the command "enable ports <port#>".d

Also check the status of the POE ports with the command "show inline-power port <port#>" to see if they are disabled or enabled or what the port state is in regards to POE capability.

Regards,
Muthuraman 
Photo of Benzion Nussbaum

Benzion Nussbaum

  • 210 Points 100 badge 2x thumb
The switches i received are  default yet when i plug a computer into any port . i get no lights. When i plug into the management port i get lights but without a set IP i cant access anything. I guess I need a console cable. Shouldnt the switch work at least at the l2 level straight out of the box?
Photo of Ariyakudi Srinivas, Muthuraman

Ariyakudi Srinivas, Muthuraman, Employee

  • 994 Points 500 badge 2x thumb
Hi Benzion Nussbaum,

It ideally should for the default vlan. All the ports in factory default state are assigned to the default vlan.

Please console into the switch and check the state of the ports using the command "show ports <port#>".

Regards,
Muthuraman