SNMP Contact Lost / cant able to "configure" or "show" SNMP ?

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Cant able to view or configure the SNMPv3 in my 8810-BD, getting triggers from netsight " SNMP contact lost" & cant able to configure or unconfigure the SNMP??????

Need support to fix this SNMP issue !!!!!!

Can any one help me in this.!!!!!
Photo of Boopathy Chandrasekar

Posted 2 years ago

  • 0
  • 1
Photo of Adilson Gal

Adilson Gal, Employee

  • 1,408 Points 1k badge 2x thumb

Hello Boopathy:

I have put together few articles that I believe will help you to get started with SNMPv3 configuration on EXOS based switches:

Setup SNMPv3 on EXOS

How to get XOS SNMPv3 settings to work with default Netsight SNMPv3 Credentials

New switch shows SNMPv3 contact lost in NetSight with Authentication Failure

I hope it helps.

Thanks for your response..!!!

I have tried this articles but the issue is different..!!!
"show config snmp" itself not working and also i cant able configure or unconfigure the SNMP..???
Photo of Adilson Gal

Adilson Gal, Employee

  • 1,408 Points 1k badge 2x thumb

Would you mind sharing the output printed by the switch after issuing each of the command lines you have mentioned above?

What version of EXOS is the switch running?

Thank you.

currently its running on EXOS 15.6.4.2 patch 1-3.

When I press the TAB after tying " configure snmpv3"  its showing " invalid command"

Even If i Press " Configure ? " i could not able to see "snmp" in that list.

I think the SNMP has crashed...???
Photo of Ron Huygens

Ron Huygens, Employee

  • 3,310 Points 3k badge 2x thumb
You can check the status with the command:
sh process | incl snmp

* X450a-48t.6 # sh process | incl snmp
snmpMaster       3.0.0.2     0    Stopped     Wed Sep 28 06:34:26 2016
snmpSubagent     3.0.0.2     0    Ready        Wed Sep 28 06:34:26 2016

Both processes should be "ready" 

If one or both are "stopped" you can start them with
start process "snmpMaster"

https://gtacknowledge.extremenetworks.com/articles/Q_A/How-do-I-restart-the-snmp-process-there-is-sn...
Thank you so much Huygens..!!!
Its really superb..!!!


The Issue is fixed...!!!!!!!!


Currently SNMP is functioning properly..!!!!
(Edited)