V400 Stacking with two X690 and 3rd party optic

  • 0
  • 2
  • Question
  • Updated 1 month ago
  • Answered
  • (Edited)
does someone ever try to build a V400 Stack with two X690 and 3rd party optics? I use OEM QSFP28 Transceiver  - Extreme 10403 Kompatibel 100GBASE-LR4 QSFP28 1310nm 10km.
In a native 100G Port we got a link at any time, but on the V400 stacking ports 61 and 69 the optic stay dark, no link. Does someone have any experience with OEM optics and V400 stacking?

Best regards
Andreas 
Photo of Andreas Prott

Andreas Prott

  • 100 Points 100 badge 2x thumb

Posted 5 months ago

  • 0
  • 2
Photo of Axel Reusch

Axel Reusch

  • 80 Points 75 badge 2x thumb
Hello Andreas,

same issue with OEM optics and ExtremeNetworks (AVAGO) Q28-SR4 optics. Running standalone (no stacking) port 69 has link and edp neighbor information exchange - with enabled stacking-support link stays down. Working with TAC to resolve.

BR,
Axel  
Photo of Andreas Prott

Andreas Prott

  • 100 Points 100 badge 2x thumb
I'm running another test with optics from FlexOptix next week. The support from FlwexOptix is aware of the problem, they believe they have a solution to make their optics working.

I'll post the result here

BR
Andreas
Photo of Axel Reusch

Axel Reusch

  • 80 Points 75 badge 2x thumb
Let me pls. share feedback from Extreme-TAC regarding 100G link down on ports 61,69 after enabling stacking-support.

1. Third party Q28-SR4: There is - of course - no support from TAC regarding 3rd party optics. But we found out that 3rd party Q28-SR4 behave exactly like the original Extreme Q28-SR4. They also fail to get a link on port 61,69 with enabled stacking-support.

2. Original Extreme Q28-SR4: Feedback from engineering: "This issue is same as CR xos0065398. The CR xos0065398 is fixed in the upcoming 22.5 release, however, please note that this is not a complete fix and is still under further investigation as the current fix might have some impact on the optical signal quality if AOC or other optics(QSFP28 – SR4) are used. So as of now the appropriate workaround would be to use a passive copper cable for 100G stacking as that is the only cable that is not affected. "

So as of now using EXOS <22.5 a X690 stack is limited to 5m (max. length of passive copper cables DAC) distance between stack members!

BR,
Axel
Photo of Steffi

Steffi

  • 82 Points 75 badge 2x thumb
Hi,

did you find any solution for this problem?

I have the same issue with 100Gb QSFP28 PSM4 Transcerivers (Extreme certified) over 100m singlemode. On 22.4 the switch showed out of range values for RxPower in transceiver information  on 22.5 values are okay but the link stays down. 

Did you find any other OEM GBICs for stacking or did you change your concept?

Any help is appreciated!

Regards,
Steffi
Photo of Andreas Prott

Andreas Prott

  • 100 Points 100 badge 2x thumb
Hi Steffi,
we used QSFP28 LR4 from Finisar. We immediately had a link, Stacking seems to work.  But after a deeper look, we found a lot of RX error at the stack ports.

We also try to use the 22.5.... firmware. Same result.

GTAC :

As per logs, LR4 QSFP28 optics is not supported/qualified for stacking ports in X690 platform and we have confirmed the same with SQA as well.   Hence we cannot guarantee proper functionality of these optics at this mode


Only 5m DAC seems to work. In my case no solution

Regards
Andreas
(Edited)
Photo of M.Nees

M.Nees, Embassador

  • 9,264 Points 5k badge 2x thumb
We try that with a "100Gb CWDM4 QSFP28 SMF 2km" and EXOS 22.5
Port as a data port no link problems. Port as a Stack Port no connection.
Photo of Steffi

Steffi

  • 82 Points 75 badge 2x thumb
Thank you for your answers. What a bummer!
(Edited)
Photo of Axel Reusch

Axel Reusch

  • 80 Points 75 badge 2x thumb
Unfortunately, I can't provide any further technical input, as my end customer decided to use the original extreme networks DAC cable instead of QSFP28.

Any further information on the use of QSFP28 (including the exact type) when using the EXOS 22.5 and higher is very welcome.

BR,
Axel