Showing results for 
Search instead for 
Did you mean: 

Brocade MLXe-4 core router does not display anything on console

Brocade MLXe-4 core router does not display anything on console

New Contributor

We could not able to access Brocade MLXe-4 router, we tried below mention options to access router. It does not display anything on console.

Pls suggest what to be done to access Brocade MLXe-4 router.

1. Changed baud rate 9600, 11520 etc... but does not display anything on console
2. Changed Console card (Model: BR-MLX-MR2-M) from one slot to another slot - Nothing display on console
3. Changed another Console cable and reboot the router - Nothing display on console
4. Pressed reset button available on Console card - Nothing display on console
5. Tried to capture packets of Ethernet port available on Console card - It is not sending any kind of control packets
6. We wanted to add the router WAN mac to our vvdn network so by using ssh or telnet we wanted to check whether we can get router IP - By default all ethernet ports available on Ethernet card (Inserted into 1st slot) are down so these ethernet port can't flood / broadcast any control packets sent by router.
7. There is an ethernet port near to console, we are aware that is an ethernet port only. but in some of the server ethernet port will allow us to use that as console port, so we tried with ethernet to usb converter with baurd rate 9600 and 11520 to give a try. - Nothing display on console


Contributor II
Do you use the original Brocade DB9 serial cable or compatible cable?

Please check page 275:

You can buy a compatible cable e.g. directly at your Extreme partner or at

Also please don't put any converter into the ethernet port, it may break something.