Showing results for 
Search instead for 
Did you mean: 

Strange issue when posting Identity-management data into Netsight

Strange issue when posting Identity-management data into Netsight


Hello, everybody!

A couple days ago I've found really great article about how to bring IM data from Summits into Netsight (

I've succesfully tested it in two different organizartions and IT-staff was very satisfied!!!

However, today I tried to do the same in 3rd organization, where there are very old summit stacks with X450e and 15.3 EXOS.

I've applied all the commands from the article (except "configure xml-notification target netsight_192.168.1.98 from" - EXOS didn't accept it) and got the following result:

IM data from the first configured stack only got into the Netsight. I mean, the first stack i've configured.

Other 7 stack are unable to send data to NMS... I've checked - they collect IM data. Their "connection status" from show xml-notification command is "fail". All the configuration for all stack are almost the same. Same EXOS version, same ip subnet, same users accounts, etc...

All of them successfully send syslog messages on the same Netsight.

I have been waiting for about 5 hours and there was no result.

Please, share your ideas, what most likely could be the problem?

Many thanks in advance,



Unfortunately no, for a while(

But I am still searching.

did you get this working Ilya?


New Contributor III
Have you got ssh module enabled on this x450e's? I remember got same issue with xml-notification target on old x450, cant remember how I fixed it tho  I think upgrade to latest patch and upload ssh module would be first thing to do.

And i do agree its killer feature 