02-23-2024 06:02 AM
In order to integrate an Extreme Networks switch into our network, the core of which is a Cisco switch, we set up a lab with the following configurations:
On Cisco switch
vlan 2
name Users
exit
vlan 4
name Servers
exit
int vlan2
ip add 10.10.10.1 255.255.255.0
no sh
int vlan4
ip add 10.10.20.1 255.255.255.0
no sh
configure terminal
interface e0/1
switchport mode access
switchport access vlan 2
no shutdown
ex
interface e0/2
switchport mode access
switchport access vlan 4
no shutdown
ex
interface e0/0
switchport trunk encapsulation dot1q
switchport mode trunk
no shutdown
exit
wr mem
On the PCs
PC1: ip 10.10.10.20 10.10.10.1
PC2: ip 10.10.20.20 10.10.20.1
On Extreme Networks switch
create vlan Users tag 2
create vlan Servers tag 4
enable ipforwarding
configure vlan Users add ports 1 untagged
configure vlan Servers add ports 2 untagged
configure vlan Users add ports 10 tagged
configure vlan Servers add ports 10 tagged
save
On the PCs
PC1: ip 10.10.10.10 10.10.10.1
PC2: ip 10.10.20.10 10.10.20.1
The problem is that it doesn't work.
Can you help us solve this problem?