cancel
Showing results for 
Search instead for 
Did you mean: 

5 Ghz SSID not availble

5 Ghz SSID not availble

NoufalQA
New Contributor

I have Extreme AP410e device . Wireless 5G SSID is not avalable even after adding to Radio2 5Ghz RF mode. Can anybody help . Config is below.

! Configuration of AP410 version 7.5.1.2-008R
!
!
version 2.7
!
!
client-identity-group default
load default-fingerprints
!
ip access-list BROADCAST-MULTICAST-CONTROL
permit tcp any any rule-precedence 10 rule-description "permit all TCP traffic"
permit udp any eq 67 any eq dhcpc rule-precedence 11 rule-description "permit DHCP replies"
deny udp any range 137 138 any range 137 138 rule-precedence 20 rule-description "deny windows netbios"
deny ip any 224.0.0.0/4 rule-precedence 21 rule-description "deny IP multicast"
deny ip any host 255.255.255.255 rule-precedence 22 rule-description "deny IP local broadcast"
permit ip any any rule-precedence 100 rule-description "permit all IP traffic"
!
mac access-list PERMIT-ARP-AND-IPv4
permit any any type ip rule-precedence 10 rule-description "permit all IPv4 traffic"
permit any any type arp rule-precedence 20 rule-description "permit all ARP traffic"
!
ip snmp-access-list default
permit any
!
firewall-policy default
no ip dos tcp-sequence-past-window
no stateful-packet-inspection-l2
ip tcp adjust-mss 1400
!
!
mint-policy global-default
!
wlan-qos-policy default
qos trust dscp
qos trust wmm
!
radio-qos-policy default
!
wlan wlan1
ssid 3G
vlan 1
bridging-mode local
encryption-type none
authentication-type none
no multi-band-operation
no protected-mgmt-frames
!
wlan wlan2
ssid 5G
vlan 1
bridging-mode local
encryption-type none
authentication-type none
no multi-band-operation
no protected-mgmt-frames
!
!
management-policy default
telnet
no http server
https server
rest-server
ssh
user admin password 1 b3115f46e5cf384f718dd7f19a217c1e95c5d8f77b267b10f2af7b600ba9b88e role superuser access all
snmp-server community 0 private rw
snmp-server community 0 public ro
snmp-server user snmptrap v3 encrypted des auth md5 0 admin123
snmp-server user snmpmanager v3 encrypted des auth md5 0 admin123
!
profile ap410 default-ap410
autoinstall configuration
autoinstall firmware
crypto ikev1 policy ikev1-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ikev2 policy ikev2-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
crypto ikev1 remote-vpn
crypto ikev2 remote-vpn
crypto auto-ipsec-secure
crypto load-management
crypto remote-vpn-client
interface radio1
wlan wlan1 bss 1 primary
antenna-mode 2x2
interface radio2
wlan wlan2 bss 2 primary
antenna-mode 2x2
interface radio3
interface bluetooth1
shutdown
mode le-sensor
interface ge1
switchport access vlan 2100
interface ge2
interface vlan1
ip address dhcp
ip address zeroconf secondary
ip dhcp client request options all
interface pppoe1
use firewall-policy default
use client-identity-group default
logging on
service pm sys-restart
router ospf
adoption-mode controller
!
rf-domain default
country-code qa
ad-wips-wireless-mitigation disable
ad-wips-wired-mitigation disable
!
ap410 48-9B-D5-FF-2A-EE
use profile default-ap410
use rf-domain default
hostname ap410-FF2AEE
no mint mlcp vlan
no mint mlcp ip
interface radio1
ldpc
interface radio2
ldpc
interface vlan1
description "Virtual Interface for LAN by Wizard"
ip address dhcp
no ip dhcp client request options all
interface vlan2100
description "Virtual Interface for WAN by Wizard"
ip address dhcp
ip address zeroconf secondary
ip dhcp client request options all
no virtual-controller
no rf-domain-manager capable
no adoption-mode
!
!
end


9 REPLIES 9

ap410-FF2AEE#show run
!
! Configuration of AP410 version 7.5.1.2-008R
!
!
version 2.7
!
!
client-identity-group default
load default-fingerprints
!
ip access-list BROADCAST-MULTICAST-CONTROL
permit tcp any any rule-precedence 10 rule-description "permit all TCP traffic"
permit udp any eq 67 any eq dhcpc rule-precedence 11 rule-description "permit DHCP replies"
deny udp any range 137 138 any range 137 138 rule-precedence 20 rule-description "deny windows netbios"
deny ip any 224.0.0.0/4 rule-precedence 21 rule-description "deny IP multicast"
deny ip any host 255.255.255.255 rule-precedence 22 rule-description "deny IP local broadcast"
permit ip any any rule-precedence 100 rule-description "permit all IP traffic"
!
mac access-list PERMIT-ARP-AND-IPv4
permit any any type ip rule-precedence 10 rule-description "permit all IPv4 traffic"
permit any any type arp rule-precedence 20 rule-description "permit all ARP traffic"
!
ip snmp-access-list default
permit any
!
firewall-policy default
no ip dos tcp-sequence-past-window
no stateful-packet-inspection-l2
ip tcp adjust-mss 1400
!
!
mint-policy global-default
!
meshpoint-qos-policy default
!
wlan-qos-policy default
qos trust dscp
qos trust wmm
!
radio-qos-policy default
!
wlan WLAN1
description 2.4 Ghz Only
ssid 2.4GHz
vlan 1
bridging-mode local
encryption-type none
authentication-type none
no multi-band-operation
no protected-mgmt-frames
!
wlan WLAN2
description 5Ghz Only
ssid 5GHz
vlan 1
bridging-mode local
encryption-type none
authentication-type none
no multi-band-operation
no protected-mgmt-frames
!
!
management-policy default
telnet
no http server
https server
rest-server
ssh
user admin password 1 13acd494bf271a2aacbb52e38c83ee8130c9d6849b92ce16b22d4b37c71ce611 role superuser access all
snmp-server community 0 private rw
snmp-server community 0 public ro
snmp-server user snmptrap v3 encrypted des auth md5 0 admin123
snmp-server user snmpmanager v3 encrypted des auth md5 0 admin123
!
profile ap410 AP410E
no autoinstall configuration
no autoinstall firmware
antenna-id external group-1 ml-2452-apa2-02
antenna-id external group-2 ml-2452-apa2-02
antenna-id external group-3 ml-2452-apa2-02
crypto ikev1 policy ikev1-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ikev2 policy ikev2-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
crypto ikev1 remote-vpn
crypto ikev2 remote-vpn
crypto auto-ipsec-secure
crypto load-management
crypto remote-vpn-client
interface radio1
wlan WLAN1 bss 1 primary
aggregation ampdu max-aggr-size tx 65535
antenna-diversity
interface radio2
wlan WLAN2 bss 1 primary
aggregation ampdu max-aggr-size tx 65535
interface radio3
interface bluetooth1
shutdown
mode le-sensor
interface ge1
interface ge2
interface pppoe1
use firewall-policy default
service pm sys-restart
router ospf
adoption-mode controller
!
profile ap410 default-ap410
autoinstall configuration
autoinstall firmware
crypto ikev1 policy ikev1-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ikev2 policy ikev2-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
crypto ikev1 remote-vpn
crypto ikev2 remote-vpn
crypto auto-ipsec-secure
crypto load-management
crypto remote-vpn-client
interface radio1
wlan WLAN1 bss 7 primary
antenna-mode 2x2
interface radio2
wlan WLAN2 bss 3 primary
antenna-mode 4x4
interface radio3
interface bluetooth1
shutdown
mode le-sensor
interface ge1
interface ge2
interface vlan1
ip address dhcp
ip address zeroconf secondary
ip dhcp client request options all
interface pppoe1
use firewall-policy default
use client-identity-group default
logging on
service pm sys-restart
router ospf
adoption-mode controller
!
rf-domain default
location QA
contact Noufal
timezone Asia/Baghdad
country-code qa
ad-wips-wireless-mitigation disable
ad-wips-wired-mitigation disable
channel-list dynamic
!
ap410 48-9B-D5-FF-2A-EE
use profile default-ap410
use rf-domain default
hostname ap410-FF2AEE
no mint mlcp vlan
no mint mlcp ip
interface radio1
ldpc
interface radio2
ldpc
interface vlan1
description "Virtual Interface for LAN by Wizard"
ip address dhcp
ip address zeroconf secondary
ip dhcp client request options all
no virtual-controller
no rf-domain-manager capable
no adoption-mode
!
!
end
ap410-FF2AEE#

Radio: 48-9B-D5-FF-2A-EE:R2, alias ap410-FF2AEE:R2
STATE : Off [regulatory power requirement]

Radio 2 shows off due to regulatory power requirement, How to fix it

ap410-FF2AEE#show wireless radio detail

Radio: 48-9B-D5-FF-2A-EE:R1, alias ap410-FF2AEE:R1
STATE : On
PHY INFO : Bssid: 48-9B-D5-F8-C6-80 RF-Mode: 2.4GHz-wlan
ACCESS POINT : Name: ap410-FF2AEE Location: QA Placement: Indoor
CHANNEL : Current: 6 Configured: smt Width: 20MHz
TRANSMIT POWER : 10 dBm (Max)
ANTENNA USAGE : 2x2
MAXIMUM DATA RATES : Phy: 286 Mbps User: 215 Mbps
PHY SETTINGS : Short Preamble: N Dual Channel: N Spectrum Mgmt: N
RATE SELECTION : Standard
ANTENNA DOWNTILT : Not-Supported
RADIO SHARE MODE : Off
TRANSMIT BEAMFORMING : Enabled
MU-MIMO : Disabled
SCAN_AHEAD CHANNEL : -
ERP COEXISTENCE : ERP Protection: N Non-ERP detected: N Non-ERP associated: N
HT COEXISTENCE : HT Protection: no-protection, Non-HT detected: N
Current Channel Width: 20Mhz, reason: per configuration
Num of Mcast Streams : 0 (max:25)
Multicast streams :
# MP Mcast Streams : 0
WLAN MAP :
BSS-7 : WLAN1* (*=primary)(BSSID : 48-9B-D5-F8-C6-86)
Shutdown WLANs :
MESHPOINT map :
BSS MAP :
BSS-7 : basic-rates = 1 2 5.5 11
: supported-rates= 1 2 5.5 6 9 11 12 18 24 36 48 54 mcs-1s mcs-2s
ANTENNA TYPE : ws-ai-de10055
ANTENNA DCS : Enabled
CONFIGURED POWER : smt dBm
CONDUCTED POWER : 10 dBm
ANTENNA GAIN : 10.50 dBm
EIRP : 20.50 dBm
CHAIN GAIN : 0 dBm
TOTAL POWER : 10 dBm
Last error :


Radio: 48-9B-D5-FF-2A-EE:R2, alias ap410-FF2AEE:R2
STATE : Off [regulatory power requirement]
PHY INFO : Bssid: 48-9B-D5-F8-C6-90 RF-Mode: 5GHz-wlan
ACCESS POINT : Name: ap410-FF2AEE Location: QA Placement: Indoor
CHANNEL : Current: N/A Configured: smt Width: 20MHz
TRANSMIT POWER : 0 dBm (Max)
ANTENNA USAGE : 4x4
MAXIMUM DATA RATES : Phy: N/A User: N/A
PHY SETTINGS : Short Preamble: N Dual Channel: N Spectrum Mgmt: N
RATE SELECTION : Standard
ANTENNA DOWNTILT : Not-Supported
RADIO SHARE MODE : Off
TRANSMIT BEAMFORMING : Enabled
MU-MIMO : Disabled
SCAN_AHEAD CHANNEL : -
ERP COEXISTENCE : ERP Protection: N Non-ERP detected: N Non-ERP associated: N
HT COEXISTENCE : HT Protection: no-protection, Non-HT detected: N
Current Channel Width: 20Mhz, reason: per configuration
Num of Mcast Streams : 0 (max:25)
Multicast streams :
# MP Mcast Streams : 0
WLAN MAP :
BSS-3 : WLAN2* (*=primary)(BSSID : 48-9B-D5-F8-C6-92)
Shutdown WLANs :
MESHPOINT map :
BSS MAP :
BSS-3 : basic-rates = 6 12 24
: supported-rates= 6 9 12 18 24 36 48 54 mcs-1s mcs-2s mcs-3s mcs-4s
ANTENNA TYPE : ml-2452-pna7-01r
ANTENNA DCS : Enabled
CONFIGURED POWER : smt dBm
CONDUCTED POWER : 0 dBm
ANTENNA GAIN : 10.70 dBm
EIRP : 10.70 dBm
CHAIN GAIN : 0 dBm
TOTAL POWER : 0 dBm
Last error :


Radio: 48-9B-D5-FF-2A-EE:R3, alias ap410-FF2AEE:R3
STATE : Off [prepare for detector mode]
PHY INFO : Bssid: 48-9B-D5-FF-2A-F3 RF-Mode: sensor
ACCESS POINT : Name: ap410-FF2AEE Location: QA Placement: Indoor
CHANNEL : Current: N/A Configured: smt Width: 20MHz
TRANSMIT POWER : 0 dBm (Max)
ANTENNA USAGE : 2x2
MAXIMUM DATA RATES : Phy: N/A User: N/A
PHY SETTINGS : Short Preamble: N Dual Channel: N Spectrum Mgmt: N
RATE SELECTION : Standard
ANTENNA DOWNTILT : Not-Supported
RADIO SHARE MODE : Off
TRANSMIT BEAMFORMING : Enabled
MU-MIMO : Disabled
SCAN_AHEAD CHANNEL : -
ERP COEXISTENCE : ERP Protection: N Non-ERP detected: N Non-ERP associated: N
HT COEXISTENCE : HT Protection: no-protection, Non-HT detected: N
Current Channel Width: 20Mhz, reason: per configuration
Num of Mcast Streams : 0 (max:25)
Multicast streams :
# MP Mcast Streams : 0
WLAN MAP :
Shutdown WLANs :
MESHPOINT map :
BSS MAP :
ANTENNA TYPE : ml-2452-pna7-01r
ANTENNA DCS : Enabled
CONFIGURED POWER : smt dBm
CONDUCTED POWER : 0 dBm
ANTENNA GAIN : 10.70 dBm
EIRP : 10.70 dBm
CHAIN GAIN : 0 dBm
TOTAL POWER : 0 dBm
Last error :

Total number of radios displayed: 3

Hello Noufal,

       On top of what Christoph previously provided, the AP is running some older firmware and recommend upgrading to v7.7.1.3 to rule out firmware. Radio 2 (5GHz) wlan mapping is using BSS 2. Please remap the WLAN as BSS 1 and retest. 

Chris Frazee

Mapped to BSS 1 , It didnt work out.  I couldn't find out larest firmware on site.
I am running on below firmware

ap410-FF2AEE#show version
AP410 version 7.5.1.2-008R
Copyright (c) 2004-2019 Extreme Networks, Inc. All rights reserved.
Booted from secondary

ap410-FF2AEE uptime is 0 days, 00 hours 26 minutes
CPU is ARMv7 Processor rev 5 (v7l), No. of CPUs 4
Base ethernet MAC address is 48-9B-D5-FF-2A-EE
System serial number is 2027Y-10241
Model number is AP410e-WR

GTM-P2G8KFN