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IdentiFi f/w 8.21.05.0005 Wireless Client cannot initially IP Communicate for 18-20 Seconds

IdentiFi f/w 8.21.05.0005 Wireless Client cannot initially IP Communicate for 18-20 Seconds

FAQ_User
Extreme Employee
Article ID: 15049

Products
IdentiFi (formerly Enterasys, HiPath) Wireless Controller; models C20, C25, C4110, C5110, C5210, V2110; firmware 8.21.04.0023, 8.21.05.0005
Enterasys thin Access Point (AP); models AP3705, AP3710, possibly others

Changes
A mobile user (MU) has connected to a managed Access Point.

Symptoms
The user receives an IP address, but cannot IP communicate (e.g. PING) to any other device for 18-20 seconds after the initial connection, thus cannot immediately establish any IP-based network contact.

Cause
The AP is not sending out ARP packets correctly, so the user's outgoing ARP requests are being dropped by recipients.

Solution/Workaround
Upgrade to firmware 8.21.06.0006 or higher.
Release notes state, in the 'Changes in 8.21.06.0006' section:
code:
wns0008864
code:
Corrected a timing issue on AP37xx that resulted in longer ARP resolution time on some clients


Pre-upgrade workaround: If the VNS service is using 802.1X authentication, disable the rekeying for the authentication.
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