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PoE Switch does not Power Up IP Phone

PoE Switch does not Power Up IP Phone

FAQ_User
Extreme Employee
Article ID: 11385

Products
Matrix N-Series DFE
SecureStack C3, C2, B3, B2, A2
D-Series
G-Series

Changes
Attached an IP Phone (for example, Siemens Optipoint 4000) to a "
code:
P
"-suffixed unit of one of the above-stated product lines, using an 8-conductor UTP cable.

Symptoms
The host unit's Power over Ethernet (PoE) is not powering up the phone, though both devices support PowerDsine pre-802.3af-standard power detection.

Cause
The IP Phone PoE client is one example of a pre-802.3af-standard device which uses the spare pairs (4-5 / 7-8) for power.

The above-stated Enterasys products use the data pairs (1-2 / 3-6) to supply power, as do most modern-day switches.

The 802.3af standard states that the device receiving power should be able to receive power using either method. The IP Phone doesn't support this as it is pre-standard.

The Enterasys products do have a PoE detection mode capability (default = '
code:
set inlinepower detectionmode auto
') to accommodate both the 802.3af-standard "Resistive" method and the pre-standard "Capacitive" method (9872). But since this has nothing to do with which pairs are used to provide power, it will not correct the described incompatibility.

Solution/Workaround
Functions as Designed (FAD).

Workaround: Use a pre-standard mid-span PoE source, or an external power supply, for the IP Phone.
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