Data Center (SLX)

 View Only
  • 1.  SLX 9540 dosn't boot ok

    Posted 01-06-2022 16:22
    The SLX was working fine, but I had problem when I tried to upgrade the firmware. I tried to install the firmware via onie rescue, but when I set the command (into de onie) "reboot global" (for error), the SLX started to reload, and then it seems to stayed in a loop with the next messages:

    ============= PEIM FSP v1.0 (_BDX-DE_ v0.0.3.2) =============
    Loading PEIM at 0x000FFEB8638 EntryPoint=0x000FFEB8CF0
    Loading PEIM at 0x000FFEBB080 EntryPoint=0x000FFEBC6D4
    Loading PEIM at 0x000FFEBCA2C EntryPoint=0x000FFEBD000
    Loading PEIM at 0x000FFEBE6BC EntryPoint=0x000FFEBEC24
    Loading PEIM at 0x000FFEBFBEC EntryPoint=0x000FFEC04F8
    Loading PEIM at 0x000FFEC247C EntryPoint=0x000FFEC33E4
    Loading PEIM at 0x000FFEC5064 EntryPoint=0x000FFEC5CD4
    Loading PEIM at 0x000FFEC7B2C EntryPoint=0x000FFEF4044

    Send HostResetWarning notification to ME.
    ME UMA: WARNING: HostResetWarning called on non S3/4 resume flow (0) - ignore▒
    GEN_PMCON_1: 0x200
    GEN_PMCON_2: 0x6000
    GEN_PMCON_3: 0x1a08
    PRSTS: 0x5050900

    Could somebody helpme please?

  • 2.  RE: SLX 9540 dosn't boot ok
    Best Answer

    Posted 01-10-2022 00:05
    Have you tried to recover the 9540 by running a netinstall? 

    If you need help with the procedure, please contact Extreme GTAC Support.

  • 3.  RE: SLX 9540 dosn't boot ok

    Posted 01-10-2022 12:40
    Hi, thanks for your help, yes I solved this issue to applying the
    netinstall procedure.