AP3935i-ROW on 08H20G4-24P, AP powered by AF instead of AT PS

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
I've connected 2x AP3935i-ROW to a 08H20G4-24P but it looks like that the APs don't get enough power - as you'd see in the 2nd screenshot the switch detects a 802.3at device.

4 Nov 24 18:31:48 172.24.24.101 events:  Access Point AP Serial Number 1628Y-1033500000: 15 sec in cycle 240: Alarm log cleared. Logging revision changed
22 Nov 24 18:31:48 172.24.24.101 events:  Access Point AP Serial Number 1628Y-1033500000: 20 sec in cycle 240: AP powered by AF instead of AT PS, entering low power mode(2x2 R1,2x2 R2) 0


AP & switch run latests software - this is my home setup - I don't have another switch available that supports 802.3at.





-Ron
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 48,846 Points 20k badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Bastian Sprotte

Bastian Sprotte, Employee

  • 1,610 Points 1k badge 2x thumb
Ron,
can you check the LLDP PoE option is enabled on the switch.
regards
Bastian
-
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 48,846 Points 20k badge 2x thumb
Hey Bastian,

here the switch settings and I've it also enabled on the AP...

Photo of JS

JS, Employee

  • 630 Points 500 badge 2x thumb
Hello,

there may be 2 components to this :
- you need to be above 10.01.02
  • From RN : With firmware 10.01.02 AP39xx will now support Layer2/LLDP negotiation  for 802.3at power level
- also  you would need to configure the following on XOS-based switches [I don't have access to 800-series ...]
  • conf lldp ports 3 advertise vendor-specific med capabilities
  • conf lldp ports 3 advertise vendor-specific med power-via-mdi
    Browsing through the 800 CLI, it may be something along the line of
    config lldp_med ports <portlist> med_transmit_capabilities power_pse state enable

Otherwise, you should be able to override negociation by going to the AP tab property
[from the userguide 10.11.02 p.140]

Table 15: AP Properties Tab (continued)
Field Description
Low Power Mode Override
Check this box to have AP ALWAYS operate in 4x4 mode regardless what was negotiated with the Switch PoE4). When this option is cleared, the AP operates in 2x2 or 4x4 depending on what was
negotiated with the Switch Poe using the 2-event classification.
• AP sends Power Status element with "Power Mode" set to 0 when "Low Power Mode Override" is enabled.
• AP sends Critical Log "entering Low Power mode" only if negotiated .af with Switch PoE and "Low Power Mode Override" is disabled. Otherwise, Critical Log is not sent.
• Controller "Network Health" shows only APs that have "Power Mode" bit in the Power Status set to 1.
The default configuration for the 39xx AP is disabled

Hope that helps, JS
Photo of Erik Auerswald

Erik Auerswald, Embassador

  • 13,170 Points 10k badge 2x thumb
Hi Ron,

to check LLDP on the switch side via LLDP you can use:
show lldp local_ports 6-7 mode detailed
To check what the AP sends to the switch:
show lldp remote_ports 6-7 mode detailed
Erik
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 48,846 Points 20k badge 2x thumb
Thanks guys now the AP tx with full power.

Here the settings from the 800series that I've used....



Wish u all a great weekend,
Ron
Photo of Pascal Lurquin

Pascal Lurquin

  • 970 Points 500 badge 2x thumb

and for XOS ?

I'm using 3935i but with the first two commands, it's only in low power mode

configure lldp ports 1:2 advertise vendor-specific med capabilities
configure lldp ports 1:2 advertise vendor-specific med power-via-mdi

May is it necessary to reboot the AP ?

Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 48,846 Points 20k badge 2x thumb
Hi Pascal,

could be that this helps...

https://gtacknowledge.extremenetworks.com/articles/Q_A/How-to-enable-LLDP-Layer-2-classification

from above KB article:
configure lldp ports <PORT_LIST> advertise vendor-specific med capabilities
configure lldp ports <PORT_LIST> advertise vendor-specific med power-via-mdi
configure lldp ports <PORT_LIST> advertise vendor-specific dot3 power-via-mdi with-classification
enable lldp ports <PORT_LIST>

If not could you please tell us the exact switch model and software version.

-Ron