pacman

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
I have an Extreme BD20808 and it currently boots into pacman debug mode. 

Can anyone tell me how to disable this?
Photo of Jack Wellman

Jack Wellman

  • 80 Points 75 badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Drew C.

Drew C., Community Manager

  • 39,442 Points 20k badge 2x thumb
Hi Jack,
I'm not sure how your 20k got into this mode.  Is it running a non-GA version of software (i.e. a "private" or customer specific build)?
If yes, then please look to upgrade to a fully supported version of EXOS.  You also may have trouble disabling pacman without actually being in debug-mode.
I would suggest reaching out to GTAC so they can provide the correct set of instructions for your situation.

-Drew
Photo of Patrick Fay

Patrick Fay

  • 60 Points
Curious to know what the process is to disable pacman in debug-mode?
Photo of Drew C.

Drew C., Community Manager

  • 39,442 Points 20k badge 2x thumb
Hi Patrick, this isn't a published command or procedure.  If you find yourself with a switch stuck in pacman mode, please contact GTAC so that they can help you out.
Photo of Jack Wellman

Jack Wellman

  • 80 Points 75 badge 2x thumb
Thanks Drew.  I have upgraded the XOS software to 12.4.4.10 with no success.  It appears that this was setup for a specific company before we purchased it from the outlet.  I will contact TAC to clear this.
Photo of Drew C.

Drew C., Community Manager

  • 39,442 Points 20k badge 2x thumb
Hi Jack,
I just sent a note out to our TAC team to give them a heads-up on this.