S-Series hard coded port isn't working

  • 0
  • 1
  • Problem
  • Updated 2 months ago
  • Solved
After hard coding a port on my S-Series S1 switch the port will not work. I have hard coded the port using the following commands in order; set port duplex ge.1.46 full, set port speed ge.1.46 1000, set port negotiation ge.1.46 disable. I have tried using multiple pieces of equipment but the port never comes up.
Photo of Matt Dillion

Matt Dillion

  • 374 Points 250 badge 2x thumb

Posted 2 months ago

  • 0
  • 1
Photo of Pala, Zdenek

Pala, Zdenek, Employee

  • 9,620 Points 5k badge 2x thumb
What is on the other end? How it is configures?

Before your changes, was there a link? If you create loop (with spanning tree enabled by default) do you get link?
Photo of Matt Dillion

Matt Dillion

  • 374 Points 250 badge 2x thumb
When using my laptop I have tried manually setting the speed/duplex setting to 1000/Full. I have also tried creating a loop and tried plugging the port into another Enterasys switch with the port set to auto-negotiate.
Photo of Matt Dillion

Matt Dillion

  • 374 Points 250 badge 2x thumb
Well, I received an email update from Extreme notifying me that Curtis Parish replied to my problem, however I do not see that reply here. Nevertheless, if you are reading this Curtis, I disabled negotiation on the port in question. Command executed "set port negotiation ge.1.46 disable".