Extreme Cloud

 View Only

 A stake record of the device was found in the redirector.

Jump to Best Answer
NateParks_'s profile image
NateParks_ posted 09-10-2020 20:03

I have two AP’s that i am trying to register in ExtremeCloud IQ and i keep getting a message stating that “a stake record of the device was found in the redirector” 

the serial numbers of the two AP’s are 

Please help

Tomasz's profile image
Tomasz Best Answer

Hi,

 

Please call GTAC (https://www.extremenetworks.com/support/contact/) or let’s summon .

 

Cheers,

Tomasz

Sam Pirok's profile image
Sam Pirok

Thanks for the mention Tomasz!

Those devices should be free to use now Nate. Please let me know if you have any further trouble adding them to your inventory. 

NateParks_'s profile image
NateParks_

Thank you   worked perfectly you guys are the best!!!

Mike Lidgett's profile image
Mike Lidgett

Hi

Any chance i can get 03701309020912 and 037011312241039 released?  I also get the “a stake record of the device was found in the redirector”  error.

 

Thank you in advanced

Sam Pirok's profile image
Sam Pirok

Hi Mike, I’ve emailed you directly with a quick question and then I should be able to free these up for you as well. 

BluOptical's profile image
BluOptical

Hi , can you please help me release 02501603150427 as I got the “a stake record of the device was found in the redirector”  error.

Thank you in advance

Sam Pirok's profile image
Sam Pirok

Hi  , thanks for letting me know, that device should be free to add to your inventory now. Please let me know if I can help with anything else!

joerstone's profile image
joerstone

Hi @Sam Pirok, I also got the a stake record of the device was found in the redirector error.  Can you please release 02501706144193 and 01301704191251.  That would be awesome.  

 

 

Sam Pirok's profile image
Sam Pirok

Hi , thanks for those pictures! The devices should be free to add to your inventory now. Please let me know if I can help with anything else. Hope you have a great weekend!

Colin Anders's profile image
Colin Anders

Hi  . I have the exact Problem. We have added a ton of Access Points to the Hive Cloud 2 Years ago. The Web GUI changed and the devices (APs) are not listed. If i want to add them i get the following message: “A stake record of the device was found in the redirector”. Do you have a possible solution. Greetings from Germany.

 

Serial Numbers:

 

01221704251783,

01221704251710,

01221704251460,

01221704251615,

01221704251787,

01221704251786,

01221704251728,

01221704251773,

01221704251831,

01221704251778,

01221702271551,

01221704262987,

01221704305441,

01221704284254,

01221705064207,

01221704230385,

01221704273413,

01221704295104,

01221705064192,

01221705064347,

01221704251280,

01221704251364,

01221704251365,

01221704251368,

01221704251386,

01221704251355,

01221704251374,

01221704251376,

01221704251370,

01221704251373,

Sam Pirok's profile image
Sam Pirok

Hello Collin, thank you for letting me know and for providing those serial numbers. Those devices should now be free to add to your inventory. Please let me know if you have any further trouble onboarding these devices. 

mcoost's profile image
mcoost

Hi , can you please help me to release 01221702163214 as I got the “a stake record of the device was found in the redirector”  error.

Thank you very much, Michal

Sam Pirok's profile image
Sam Pirok

Hi Michal, that device should be free now, thank you for that picture. Please let me know if you have any further trouble adding that device to your inventory. 

mcoost's profile image
mcoost

Thank you   for such a quick response. Works perfectly now!!!

michal

tepi47's profile image
tepi47

Hi  my device can'’t add to extremecloudIQ. Can you help me. My seri :02301602190307. Thks

 

Sam Pirok's profile image
Sam Pirok

Hi  , thanks for reaching out and providing that serial number. I see that AP as still registered to a different inventory. I’ve emailed the previous owner of the AP to confirm a transfer of ownership, once we have this confirmation I can free that device up for you. If you are able to contact the previous owner to ask them to respond to my email, that might speed things up for us. 

tepi47's profile image
tepi47

tks  , i buy my ap online. So, i don't know that.

Sam Pirok's profile image
Sam Pirok

No worries  , I’ve emailed the previous owner and I’ll let you know when I hear back from them so we can free that device up for you. 

tepi47's profile image
tepi47

 Can you help me?

 

Sam Pirok's profile image
Sam Pirok

Hi  , thanks for checking in. I’ve emailed the previous owner a few times now, but I have not heard back yet. I will continue trying to reach them, but unfortunately I won’t be able to remove the old records for this AP until I do hear from them. You might also want to try opening a support ticket for this request, it’s possible they might have more luck reaching the previous owner. Please also feel free to keep checking in with me, I will keep trying to contact the previous owner on my side as well. 

eduardo.cruz's profile image
eduardo.cruz

Hi @Sam Pirok, I also got the a stake record of the device was found in the redirector error.  Can you please release 06501909160479.  That would be awesome. 

Sam Pirok's profile image
Sam Pirok

Hi Eduardo, thanks for letting me know. I see that device is still registered to a different user in our system. I’ve emailed the previous owner for confirmation that we can release this AP from the old inventory, as soon as I hear back on that I can release this device for you. If you are still in contact with the previous owner and can encourage them to respond to my email, that may help speed things up. Please let me know if you have any questions in the mean time. 

eduardo.cruz's profile image
eduardo.cruz

@Sam Pirok, This device is managed by me for the previous 4 months in a demo.

Sam Pirok's profile image
Sam Pirok

Thanks for letting me know Eduardo, could you tell me the VIQ name of the XIQ instance you were previously managing this device in? You can find that by going to Global Settings> VIQ Management. 

eduardo.cruz's profile image
eduardo.cruz

 

Sam Pirok's profile image
Sam Pirok

Thank you for that screen shot. Unfortunately that is not the VIQ this AP is currently/ was last registered to. Can you confirm the serial number to make sure I’m looking at the correct records here? 

eduardo.cruz's profile image
eduardo.cruz

yes of course.

 

 

eduardo.cruz's profile image
eduardo.cruz

Help @Sam Pirok, my production is affected.

Sam Pirok's profile image
Sam Pirok

Thank you for your patience, I’m sorry for the delays here. That device should be free to add to your new inventory now. Please let me know if you have any further issues onboarding this device. 

eduardo.cruz's profile image
eduardo.cruz

 

@Sam Pirok, thank you. I see it on my list

Jose Pablo's profile image
Jose Pablo
@Sam Pirok Hello Sam, I am having the same issue. Is this something you can assist me with?
if so My serial numbers are:
​22081607200824
02501706202645
02501705111188

Thank you in advanced.
Truong Le's profile image
Truong Le

Hi team,
Could you please help me release AP550 05501610141516 as I got the “a stake record of the device was found in the redirector”.

Thanks!

Asbjørn Husebø's profile image
Asbjørn Husebø
@Sam Pirok Could you release 00301907090281 please?
JOLLY DEL ROSARIO's profile image
JOLLY DEL ROSARIO
Please also help me. I have same problem. HiveAP 121 serial number 12113011202454

Thank you in advance.
Dan Martins's profile image
Dan Martins
Not sure if this is the place for this, but I am also receiving this error on serial number 06501809110168
mmarengo's profile image
mmarengo
Hi @Sam Pirok, can you help releasingthe below? Thanks in Advance!
  • 01301606212651A stake record of the device was found in the redirector.

Martijn Minnen's profile image
Martijn Minnen
Can you please release 02501706050510.

Thank you.
Brian Albertsen's profile image
Brian Albertsen
I have an Ap230 and the same error

serial is 02301405162018

@Sam Pirok Can you help me too​​?
Sam Pirok's profile image
Sam Pirok

Hey guys, I’m really sorry for all the unanswered requests here. I don’t know why I wasn’t getting notifications for this thread any more, I’ve logged a ticket with our current site vendor to see what’s going on with that. My sincere apologies for the radio silence here, was not at all intentional.

 

 @Jose Pablo, @Truong Le, @Asbjørn Husebø, @JOLLY DEL ROSARIO, @Dan Martins, @mmarengo- If you all are still experiencing issues with your devices, please email me directly at community@extremenetworks.com and I will start the process to free your devices up for you.z

 @Martijn Minnen, @Brian Albertsen- Your devices are now free, please let me know if you have any further issues adding your devices to your inventory.

 

Thank you all for your patience, I just want to apologize again for the lack of responses on this thread this year. To avoid any further issues, I’m going to close this thread down now. If anyone has any similar issues moving forward, please start a new post or email me directly at the email above for assistance.​​​​​​​

Martijn Minnen's profile image
Martijn Minnen

It works!​​

Thanks a lot @Sam Pirok