Extreme Cloud

 View Only

 Please help! Error: A stake record of the device was found in the redirector

Jose Pablo's profile image
Jose Pablo posted 06-03-2022 20:03
Hi,

I am having issues adding 2 AP230s to my extremeIQ. I am getting the following error:

A stake record of the device was found in the redirector

the serial number to both AP230 are as follow:

02501706202645
02501705111188

someone please help me! I need to get these running. 

Jose Pablo's profile image
Jose Pablo
Jose Pablo's profile image
Jose Pablo
Jose Pablo's profile image
Jose Pablo
Sam Pirok's profile image
Sam Pirok
Hi Jose, thanks for letting us know about this, and for sending those pictures. I'll need to get permission from the original owner to remove the old records for these devices that are causing that error for you. I've emailed the original owner just now, and I'll let you know as soon as I hear back from them on this request. Please feel free to check in with me here any time for an update.
Jose Pablo's profile image
Jose Pablo
Thank you Sam! I will be looking forward to a resolution.
Jose Pablo's profile image
Jose Pablo
@Sam Pirok Thank you for looking into this matter. Have you by any chance received a response yet? ​
Sam Pirok's profile image
Sam Pirok
Hi Jose, unfortunately I haven't heard back from the original owner yet. We have one more check in to go. The procedure in general is that we check in with the original owner 3 times, with a business day in between each check in to give them time to respond. If all three emails go unanswered, I move on to their old account team to see if they can help us out or know anything about the devices in question. If they can't help us, we'll have to reach out to your local sales engineer to help us with the Support Policy for Used Secondary Market Equipment procedure. If we do need to go to the sales team, I'll need to know generally where you're located so I can find a local sales engineer to connect you to. 
Jose Pablo's profile image
Jose Pablo
@Sam Pirok​ Good Evening Sam. I would like to know if any luck in getting the release? Please let me know as I need to get these devices up and running.
Sam Pirok's profile image
Sam Pirok
Hi Jose, unfortunately we did not hear back from the original owner and the old account team was not able to help us. Could you let me know generally where you're located so I can find a local sales engineer to assist you further?
Jose Pablo's profile image
Jose Pablo
@Sam Pirok
I am located in Tamarac FL, this town is in south florida. ​please let me know how we can move forward in being able to use the APs.
Sam Pirok's profile image
Sam Pirok
Thank you for letting me know your general location. I have emailed you directly just now with the name and email address of your local Extreme Networks sales engineer. Please let me know if you do not get a response in a timely manner and I will find someone else who can assist you with this request.