Data Center (SLX)

 View Only

 SLX 9540, slow performance when accessing VE interface

Jump to Best Answer
joergkost's profile image
joergkost posted 02-01-2021 16:14

Hello,

I do have a SLX 9540 in the wild running the newest 20.2.2b.

When copying the TPVM I noticed slow performance in SCP, TFTP and other protocols.

scp tpvm.tar.gz root@foo:/TPVM
root@foo's password:
tpvm.tar.gz 0% 3248KB 2.4MB/s 09:09 ETA

When running the TPVM and curling or wget’ting things from it, I can reach easily gigabit/s. 

Length: 10000000000 (9.3G) [application/octet-stream]
Saving to: ‘/dev/null’

/dev/null 21%[=======> ] 2.02G 338MB/s eta 23s

Copying to the TPVM is also no problem:

scp tpvm.tar.gz extreme@foo:/TPVM
extreme@foo's password:
tpvm.tar.gz 22% 296MB 38.4MB/s 00:26 ETA

Copying from  TPVM to the SLX reveals the same issue:

scp tpvm.tar.gz root@foo:/TPVM
root@foo's password:
tpvm.tar.gz 0% 4400KB 2.0MB/s 10:57 ETA

DD’ing inside the system also works:

dd if=/dev/zero of=TPVM bs=1G count=1 oflag=direct
1073741824 bytes (1.1 GB, 1.0 GiB) copied, 5.55434 s, 193 MB/s

 

Checking the SSDs of the SLX revealed nothing, all log files are as quiet as it gets.

While copying the file, the SLX is loosing access to other protocols like SNMP and also any other SSH connections lag horrible.

No idea whats wrong with this device. Is there any new policer in the 20s series that might get involved here?

Regards

Jörg

joergkost's profile image
joergkost Best Answer
https://extremeportal.force.com/ExtrArticleDetail?an=000103531
solved it for me
joergkost's profile image
joergkost

I can repeat this on other SLXes, so I guess it’s a shaper issue in the default configuration and have opened a  case. 

JustinH's profile image
JustinH
What did you increase in the qos groups/priorities? I am running into similar issue when transferring the TPVM to the SLX. I am only pulling at a rate of .5Mb. I've tried increasing the Group1/Priority 1 bandwidth allocation but that did not help.