06-24-2019 05:06 PM
06-24-2019 07:14 PM
#vlan 100
#vlan 100
router-interface Ve 100
#interface Ve 100
ip address 1.1.1.1/24
no shutdown
#interface Port-channel 100
#interface port-channel 100
switchport
switchport mode trunk
switchport trunk allowed vlan add 100
switchport trunk tag native-vlan
shutdown
#interface ethernet 0/9
channel-group 100 mode active type standard
lacp timeout long
no shutdown
06-24-2019 06:53 PM
06-24-2019 06:24 PM
1. Enter the configure terminal command to access global configuration mode. device# configure terminal
2. Enter the "interface port-channel" command to create a new port channel interface at the global configuration level.
device(config)# interface port-channel 30
NOTE The port-channel interface ranges from 1 to 512. The example creates a new port channel interface of 30.
3. Configure the interface ethernet command to enable the interface.
device(conf-Port-channel-30)# interface ethernet 1/5
device(conf-if-eth-1/5)#
4. Add a port to the port channel interface as static.
device(conf-if-eth-1/5)# channel-group 30 mode on
5. Or add a port to the port channel interface as a dynamic (using LACP), active or passive mode.
device(conf-if-eth-1/5)# channel-group 30 mode active
device(conf-if-eth-1/5)# channel-group 30 mode passive