Showing results for 
Search instead for 
Did you mean: 

Aerohive AP121: Device Update Failed.

Aerohive AP121: Device Update Failed.

New Contributor
Dear support,

I have the following error when i tried to adopt the Aerohive AP121.
I receive the following error message.

The CLI 'save image -Removed sensitive DATA- basic no-prompt' execute failed, cause by: The Aerohive device was unable to save the image to flash memory.
Reboot the Aerohive device and try again. If this problem persists, contact Aerohive Support.

When i ran the command in the terminal of the Aerohive AP121 it says the following errror.

curl: (35) Unknown SSL protocol error in connection to
Faild to download image with HTTP protocol

Is there a other way to install  the new firmware? or other link?

Please advise,
Jeffrey de Jong

Community Manager Community Manager
Community Manager
You will need an account on our Extreme Portal to access the firmware downloads. You can register for a portal account here.

New Contributor
Dear @Nicolas Melay

Is it possible to retrieve the ​AP141-6.5r16.img.S image ?
Or this a paid option? ​
I need to know if the image works.

When i go to link . I need some credentials. Is this also paid?

Please advise,
Jeffrey de Jong

Not applicable
Hi Jeffrey,

The old firmware probably does not support TLS 1.2+.

You can try updating the image from the web UI on your AP, and may have to force HTTP instead of HTTPS, or use an old browser to do so.