cancel
Showing results for 
Search instead for 
Did you mean: 

Sudden License Issue

Sudden License Issue

systemscsn
Contributor III
Hi All,

all of a sudden (started about 1 hour ago), im getting a box on the screen thats stating I have exceed my license device limit.

b05a02005f0d4eba94dd14f2146090a9.png

I tried to go into my global settings to make sure nothing had unlinked the account with the license site, but it doesnt load that page.

is something going on on their end?

Keep in mind nothing has changed on our end, we have had all of our AP's going for a long while now, and havent added an AP in many months...

ideas?
5 REPLIES 5

SamPirok
Community Manager Community Manager
Community Manager
Hey, I haven't heard of any licensing issues today. I'd recommend following Bills advice as your first steps.

Hi Sam,

heres what i find very confusing.  Back in the day i could just add a serial number (whether on-boarding or under licenses) and it would add the license.    last year we bought 2-3 AP's and i on-boarded them, but was told - when i ran into issues - that id have to link the interface with a Extreme Portal account.  It was under my username, and really should have been our systems account, and the tech i worked with said they would sort that out on the back end.   Then out of the blue, all of a sudden, even though ive links the two websites together, im getting a message that im over my licenses by 2......  now I did buy this from a reseller, and dont know if thats the issue, but going through all their paperwork, there was nothing about an entitlement that I can remember (could be wrong), but prior to linking the accounts i did try entering every number, serial number, anything and everything into the license part of the Extreme interface, and didnt think any more on the subject (didnt get any message about over license use, etc)... 
then all of a sudden im getting that over by 2..... i dont get it.... and have no idea how to fix that issue..  i did the unmanage of two AP's that have been in storage for about 6 months (spare and special event outdoor 1130 AP's), but i know as soon as i put them as managed, im going to have an issue.
i told my manager about this, and he said he is logged in and didnt see that message at all!!!! you have to remember, that message was on my screen for days, even when i logged back in, he stays in the interface all day and has never seen that message.... 

what gives?

Thanks for your patience while we looked in to this for you. For the licensing, it looks like there were two licenses that expired on 2/26, so that would likely explain the licensing error that you were seeing. Both licenses were for one device each, and they look like free device licenses so there wouldn't have been any automatic renewal or contract tied to those two licenses. 

Devices that are not onboarded to your instance, the devices in storage for instance, won't count against your licenses in XIQ until you try to add them to your inventory. 

As for why your manager was able to log in and not see the license error, that shouldn't be happening. Since the licenses are based on the VHM, not the user level, everyone should have been locked to the monitor screen until either a couple devices were unmanaged or new licenses were added. I see that a new license was added today, so I'm guessing that issue is fixed now, but if it comes up again it would really help to have screenshots or a video showing what you see when you log in and what your manager sees when he logs in, so we can showing engineering that the behavior is different. 

Bill_Handler
Contributor II

If you unmanage 2 devices, you'll be able to get to the Global settings page.  Those unmanaged devices will still function, but will just not be able to have configuration changed - once you get the licensing issue resolved, you can set those devices to be managed again.


Thanks,

Bill 

GTM-P2G8KFN