cancel
Showing results for 
Search instead for 
Did you mean: 

is intermediate upgrade required if upgrading from present version 12.3.3.6 to 15.3.5.2-patch1-13 for switch model summit X450a

is intermediate upgrade required if upgrading from present version 12.3.3.6 to 15.3.5.2-patch1-13 for switch model summit X450a

Syed_Hammad_Jaf
New Contributor
Extreme switch model summit X450a software needs to be upgraded to 15.3.5.2-patch1-13 . Present version is summitX-12.3.3.6.xos. Can we directly upgrade from 12.3.3.6 to 15.3.5.2-patch1-13? or do we need to an intermediate upgrade
4 REPLIES 4

Cahyono_Budi_Sa
New Contributor
Hi All, how to get firmware EXOS 15.3.5.2-patch1-13 since I have the problem disable all ports

You should be able to download this via the support portal. Please see the GTAC Knowledge article below for details:
https://extremeportal.force.com/ExtrArticleDetail?n=000001743

Ram3
New Contributor II

Brandon_Clay
Contributor II
Hi Syed,

I would suggest upgrading to the latest release of 12.6 first, then going to 15.3. While this isn't strictly necessary, 12.3 to 15.3 is a large jump to make directly.
GTM-P2G8KFN