Showing results for 
Search instead for 
Did you mean: 

Trunking issue connecting X440G2-48p to network?

Trunking issue connecting X440G2-48p to network?

New Contributor
Hey new to XOS so please be patient with me I know I am missing something just need the experienced to tell me what.

We have purchased a X440G2-48p with view to eventually changing all our Enterasys switches over to Extreme as they go EOSL (not quite so sure now on that one)

However I can't seem to get the trunking right, I want to replace a switch which is located on the 2nd floor and simply trunks down to the comms room core switch on the ground floor via port 48.

I have set the default vlan tag to 101 and removed all ports, I have created vlan 1 Data, 3 Management, 4 Voice and 205 . vlan 1 ports 1-47 untagged and tagged on 48, vlan 4 tagged on ports 1-48, vlan 3 untagged on port 48 and vlan 205 tagged on port 48.

I have given vlan 3 an IP address and can ping the core switch and can ping that ip from the core.

I have enabled bootprelay and added a server which sits on vlan 205 (which I can't ping)

It takes me about 5 minutes to set up a spare Enterasys to do the same and everything works fine an I get DHCP for both the data and voice vlans.

What am I doing wrong? Thank you.


Extreme Employee
Hi Baz,

To add to the article mentioned by Nick, since your X440G2-48p must be running EXOS 21.1 or later release, here is another article on how to configure Bootprelay on a specifc VLAN on switches running EXOS 15.1or later releases:

The above article includes an additional command (compared to the previous article provided) to enable Bootprelay on the VLAN, as follows:

configure bootprelay vlan add

Also for troubleshooting DHCP issues, please refer to the following GTAC knowledge base article:

Please let us know if you have any questions.
Thank you.

Best regards,

New Contributor
I think it's working not sure what I did but suddenly picked up an IP address, will try and see what I did and post it.

New Contributor
Just tried that gave the 205 vlan an ip address and can ping DHCP server and enabled ip forwarding, did the same on the data vlan and again can now ping devices on that vlan but still no DHCP getting through BOOTPRELAY enabled on all vlans.

New Contributor II
Refer to
It says that both VLANs must also have an IP address configured and IP forwarding enabled.