cancel
Showing results for 
Search instead for 
Did you mean: 

X460-G2-48X "Error while loading Ports: Speed Change is not allowed"

X460-G2-48X "Error while loading Ports: Speed Change is not allowed"

Dennis_K
New Contributor
Hi Guys,

thank you for visiting my Thread. Today we installed two X460-G2-48X as an Stack (Stacking Cable 1,5m) and configured on each Switch 1 Port as a Uplink Port to the Black Diamond Core Switches. (LACP)

But the Link doesn't come up. We rebooted and updated the Firmware to Version: 15.7.2 but nothing changed.

We still get this Error Message in the Log:

07/28/2015 15:33:46.63 Slot-2:
Error while loading "ports": Speed change is not allowed on port 2:52 as it is a trunk member port.


07/28/2015 15:33:46.22 Slot-2: mcmgr cannot write msg_id 5 to MASTER connection 0

We checked the configuration on both sides (X460 and BD)
All ports are configured on the same speed (10G)

Any Idea?

Thank you for your Help!

Dennis
9 REPLIES 9

Dennis_K
New Contributor
Hello Guys,

thank you very much for this information! 🙂
Maybe we should read the Datasheet before we open a new Thread. :-))

Wish you all a great day!

Stephane_Grosj1
Contributor II
Hi,

10GBASE-CR SFP+ 10m is not supported on the front 10G ports of the x460G2. Check page 12 of the DS for the transceiver support matrix.

Andrew_Maldonad
New Contributor
Dennis,

Regarding the Summit X460G2, the 5 and 10 meter passive cables are only supported on the VIM-2x module. The front panel 10Gb ports are PHYLESS, so the maximum supported DAC length is 3 meters.

-Andrew

Dennis_K
New Contributor
Hello together,

we found the "problem".
My Teammate changed the Cable Medium from Copper to Fiber and the link comes up.

Thats the difference:

before:
"10GBASE-CR SFP+ 10m" -> DONT WORK

after:
„10GBASE-SR SFP+“ -> WORK

Maybe any one of you know the reason why that one cable work and the other one dont.
If you need some information as well, just scream. 
GTM-P2G8KFN