Showing results for 
Search instead for 
Did you mean: 

Wireless clients sporadically getting Limited Connectivity, APs dropping packets

Wireless clients sporadically getting Limited Connectivity, APs dropping packets

New Contributor
We have a pair of V2110 wireless controllers and around 400 3825i access points. Controller firmware is AP firmware is

About 4 months ago we noticed a problem where the APs would just drop traffic. A packet capture will show a ping coming into the radio from the client, going out the Eth interface on the AP, the reply coming back into the Eth interface, and never going out of the radio.

A particularly strange detail is that this only happens with certain source/destination traffic. For instance a client cant ping the gateway of but cannot pint the server at Since we can see the ping making it to the server and the ping reply making it back to the AP, we know it's not a firewall/ACL/routing issue on any other part of the network. The traffic disappears at the AP. Clients cannot communicate with anything on the Internet or any of our servers (DNS, DHCP, etc.) during this time. They can ping gateways in any subnet but that's it; everything else is failed.

More details:

-We've gone through several firmware updates with GTAC. Nothing has helped.
-The issue can affect any client on any AP in any location at any time.
-The issue is intermittent; it may happen every few minutes or once per month to a particular client in a particular area. Once failed it may last for seconds or days.
-While it's affecting one client, other clients on the AP may be working fine or may also fail.
-It can happen on either 2.4 or 5.7GHz.
-It can affect any type of client (phone, laptop, tablet) and any OS.
-Restarting the client or AP will sometimes fix the issue, sometimes not.
-It happens with our without using NAC, or any other type of authentication. It happens on completely open networks as well.
-It happens on both bridged at AP and bridged at controller topologies.
-It's not limited to a particular subnet or VLAN.
-It happens with or without Flexible Client Access enabled.
-It happens on either controller.
-GTAC hasn't made much progress on the issue in 4 months.
157 REPLIES 157

New Contributor II
Just upgrade to Lets see if this does the trick.

Not for us, still not seeing EAPOL reply packets in the air although hostapd claims to have transmitted them. I've got an engineer on-site so we'll see what he comes up with.

Has the update fixed the problem?

I've had no problems so far, but it normally takes a day to start happening and I only upgraded my APs last night.

Any comments from those who have tried the GA ? Has it helped any of the connectivity problems noted ?