Showing results for 
Search instead for 
Did you mean: 

WING 5 MAC Address showing on backup RFS link

WING 5 MAC Address showing on backup RFS link

I;m not sure if this is the correct place to post this question, bu here goes.

The network is made of Avaya 5510 & 20 , we have two RFS7K's running Wing 5.8.5.

So while looking at a wireshark trace on the network We can see the following MAC 00-15-70-38-0A-FA on the Avaya5520 that the RFS_backup is connected to the MAC of the RFS_Backup is 00-15-70-38-0A-F9 so it not the Backup unit, the Primary_Units MAC is
00-15-70-81-BE-8E so its not that.

this is what is listed on the Avaya - Port enabled
"00-15-70-38-0A-F9 1 Unit:1 Port:43 00-15-70-38-0A-FA 1 Unit:1 Port:43"

I ran the show mac-table-table on the RFS_Backup but the MAC in question does not show
00-15-70-38-0A-FA ( This is a Zebra device )

I ran the same command on the Primary_RFS and this does not show the MAC in Question.

So On the Avaya 5520 where the RFS_Backup is plugged in, I disabled the port and ran the sh mac-address-table
the MAC in question still shows,

We are seeing a Topology change where the MAC shows up

Jan 10 19:07:51 xx.xx.xx.88 :Trap: RSTP New Root: 80:00:00:15:70:38:0A:FA ----- Zebra / Extreme
Jan 10 19:35:28 xx.xx.xx 88 :Trap: RSTP New Root: 80:00:00:1C:17:10:FC:00 --- Nortel / Avaya

Whereas today RSTP new root logs are noticed

Jan 12 10:08:44 Mez_Floor_Right : Trap: RSTP New Root: 80:00:00:16:60:C8:8C:00 --- Nortel / Avaya
Jan 12 10:13:31 Mez_Floor_Right : Trap: RSTP New Root: 80:00:00:15:70:38:0A:FA --- Zebra / Extreme

between the .88 and Mez there is a wireless Bridge using the AP7532 seup as mesh point, the AP on the Mez is the root bridge and the remote end is non root bridge


New Contributor III
I can't say specifically wither STP should be on or off in your environment, that is dependant on how you have your network configured, but I generally recommend that it is off (default) on the RFS.
No matter what, you do need to make sure that both RFSes have consistent configurations (ie both on or both off).

Hi Andrew, should the STP be Off ? on the RFS but ON on the port on the switch ( Avaya) which is a trunk port ? As we have some older laptops on the network which do not turn the wifi off when the Ethernet is connected, I don't wan to cause any loops,

We are is the process of making changes to the network to try and put thing right,

so things like putting the management port in the management VLAN, then removing the management access from GE1

Changing the AP's bridging mode from tunnelled to local

New Contributor III
Hi Phil,
It appears as if you have STP enabled on your Backup RFS. A good practice is that when running STP, set the core switch with lowest STP priority to ensure that the root bridge doesn't move around unexpectedly.