Article ID: 11405
Products
D-Series, firmware 1.00.04.0001 and lower
Changes
Established a Telnet session to the switch host.
Symptoms
The Telnet session drops, possibly while the user is typing into the CLI.
The Telnet session worked for awhile, then failed.
The length of time a session lasts before being dropped is random.
Below is an example of what a user might see. In this case the user was in the middle of typing a 'show port status' command when the Telnet session was lost.
D2(su)->show port s
Connection to host lost
C:\Documents and Settings\myuser>
Cause
This is due to the presence of a large number of ARP packets being forwarded.
Solution/Workaround
Upgrade to firmware 6.03.01.0008 or higher, then utilize the CPU Rate Limiting 'hostprotect' command set as explained in
11765.
Pre-upgrade workaround: Restart the Telnet session, or use SSH or the Serial console.