cancel
Showing results for 
Search instead for 
Did you mean: 

G-Series Log is Full of "cmgrCardInsertRemoveTask" Messages and not Logging New Messages

G-Series Log is Full of "cmgrCardInsertRemoveTask" Messages and not Logging New Messages

FAQ_User
Extreme Employee
Article ID: 10931

Products
G-Series

Symptoms
Upon product purchase, the
code:
current.log
is full of messages logged against firmware
code:
01.00.00.0013T
.

The messages are all iterations similar to:

<
code:
57
>
code:
OCT 29 18:09:21 2007 BOOT[268430848]: bootos.c(913) 1 %%

code:
Start of Code - Build:01.00.00.0013T Date:Wed Aug 29 18:58:29 2007

code:
BackTrace-0x00017484: sysReboot (0x17484) + 0x0

code:
BackTrace-0x0002443c: SwitchReset (0x2439c) + 0xa0

code:
BackTrace-0x0001ee88: log_error_nvram (0x1ed8c) + 0xfc

code:
BackTrace-0x001b8860: cmgrTaskLocalUnitIsManager (0x1b840c) + 0x454

code:
BackTrace-0x001bb9bc: cmgrCardInsertRemoveTask (0x1bb7ac) + 0x210

code:
BackTrace-0x01001498: vxTaskEntry (0x1001430) + 0x68

code:
BackTrace-symbol not found for 0x0

<
code:
160
>
code:
OCT 29 18:09:25 0.0.0.0-1 SIM[195694352]: cardmgr_util.c(740) 3 %%

code:
Error(0xb5120162)


The last message in the log indicates the log is filled to about "
code:
994 %%
" (99.4%) of capacity.
A '
code:
dir
' output indicates a
code:
current.log
file size of about
code:
256000
bytes.
The
code:
current.log
is not apparently logging new events.

Cause
These messages are due to repetitive card insertion testing performed in manufacturing using test firmware - with the resulting messages never having been cleared out after the testing.

These messages are not of themselves harmful, nor do they indicate a hardware flaw. However, since the log file is now in a state whereby by design current message logging has "rolled over" to overwrite the oldest messages archived, current messaging will not be evident unless the user reviews the log to locate the current end-of-thread. End-of-thread and end-of-file are each designated by a "
code:
Next Entry Here
" label.

Solution/Workaround
The log file will need to be cleared, after which current messaging will appear at the end of the log, as expected.
Please contact Enterasys Networks Technical Services for assistance with this special procedure.
0 REPLIES 0
GTM-P2G8KFN