cancel
Showing results for 
Search instead for 
Did you mean: 

NetSight - Traps not Being Received After Upgrade to version 4.4

NetSight - Traps not Being Received After Upgrade to version 4.4

FAQ_User
Extreme Employee
Article ID: 15029

Products
NetSight Console

Changes
Upgrade to version 4.4 was performed.

Symptoms
Traps are no longer being received in NetSight Traps view.

Cause
Code missing to make sure the trap file and the SNMP mode is correct after restoring files on an upgrade.

Solution/Workaround
Upgrade to NetSight Suite version 5.0 or higher.
Release notes state, in the '
code:
Console Issues Addressed
' section:
code:
Resolved an upgrade problem that caused the trap service to not process traps in some cases.
code:
920482


Pre-upgrade workaround:
1. Start NetSight Console.
2. Select
code:
Tools
->
code:
Options
->
code:
Suite Options
->
code:
Advanced SNMP settings
.
3. Check the option to use NetSNMP.
4. Save and restart the server when asked.

Edit the file
code:
/NetSight_Install_Path/NetSight/appdata/snmptrapd.conf
.

Make sure that the first uncommented line is:

code:
disableAuthorization yes


If it is not please add it and then start the SNMP trap service.
0 REPLIES 0
GTM-P2G8KFN