ExtremeWireless (Aerohive)

 View Only
  • 1.  Bridge bypass ge1 & ge2 AP310i-WR

    Posted 06-28-2022 06:58
    Hi,

    I´m trying to setup a AP310i-WR with static link-aggregation to a Dell Powerswitch N1548P. To secure the lag, I´ve enabled BPDU-Protection on the Dell Powerswitch.

    If I connect the Accesspoint only with one Port (ge1), it starts normally. If I connect the Accesspoint with both ports at the same time, the switch recognize BPDU-Traffic on both switchports and deactivate them. Thus the Accesspoint never comes up :( .

    Maybe there is a bridge-bypass configured similar to: Turn off the bypass function on Sophos-devices? Does anyone know? Thanks in advance.

    Regards,

    Thorsten


  • 2.  RE: Bridge bypass ge1 & ge2 AP310i-WR
    Best Answer

    Posted 07-06-2022 09:15
    Hello Thorsten,

    This thread should be opened in WiNG and not Aerohive. 

    Having said that, is the AP in WiNG Distributed or WiNG Centralized operational mode?
    Have you configured LACP using these settings: https://extremeportal.force.com/ExtrArticleDetail?an=000097379?

    Regards,

    ------------------------------
    Christoph S.
    ------------------------------



  • 3.  RE: Bridge bypass ge1 & ge2 AP310i-WR

    Posted 07-08-2022 05:04
    Edited by Thorsten Sult 07-11-2022 03:21
    Hi Christoph,

    thanks for feedback. The accesspoint is controlled by VX-9000. LAG was configured by an external supporter, I can´t compare the config with the howto, because your link does not work.

    Btw, I´ve checked the traffic with wireshark and it seems, that both interfaces bridge for a short time until the ap is booting.



    Unfortunately, this makes it impossible to secure the lag with bpdu-protection. If anyone has any other ideas?

    Regards,
    Thorsten


  • 4.  RE: Bridge bypass ge1 & ge2 AP310i-WR

    Posted 07-15-2022 08:18
    Hi,

    you can close this thread. The port-channel config was missing at the ap, due ge1 and ge2 were in bridge-mode. The behavior of BPDU-Protection on the Dell-switch was correct. :)