No MAC address sticker on device that I can see?? Where is it supposed to be?

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • Answered
I am trying to log in to a summit x430-24t to configure it and am following the documentation but the last 2 characters do not log me in to the switch through the management port. I am pulling an IP of 169.254.126.248. I tried logging in using http://0xa9fe (and every last 4 characters and numbers from every sticker set on the switch) as well as https:// and then tried using the ip and converting everything from hex to numeric. nothing has worked.

Is it possible that the sticker is not the correct one? is there a way to confirm the mac address of the device.
Photo of JTHAZLEH

JTHAZLEH

  • 122 Points 100 badge 2x thumb
  • frustrated

Posted 4 years ago

  • 0
  • 1
Photo of Drew C.

Drew C., Community Manager

  • 40,858 Points 20k badge 2x thumb
Is the switch already running EXOS 15.7?  If it's an older version, it won't automatically get an IP address via the "Zero Touch Provisioning" process.
Also, which device is getting the 169.254.126.248 address?  Your PC?
(Edited)
Photo of JTHAZLEH

JTHAZLEH

  • 122 Points 100 badge 2x thumb
Correct, my PC
Photo of JTHAZLEH

JTHAZLEH

  • 122 Points 100 badge 2x thumb
So then use the serial connection to configure would be the best thing then?
Photo of Drew C.

Drew C., Community Manager

  • 40,858 Points 20k badge 2x thumb
It sounds like windows is giving you a link-local address by default, which the switch doesn't necessarily agree with.
Using the serial connection, you can manually configure an IP address on the mgmt VLAN, or just enable DHCP and get one from a dhcp server.

enable dhcp vlan mgmt
OR
configure mgmt ipaddress x.x.x.x/xx<br>configure iproute add default x.x.x.x vr vr-mgmt
Photo of Alexandr P

Alexandr P, Embassador

  • 12,768 Points 10k badge 2x thumb
PC taking own IP-address because there is no DHCP-server on switch.
Aslo on default there is no any IP-addresses on switch.

Drew say right thing - at first you have to connect to switch with console.
Photo of Daniel Flouret

Daniel Flouret, Employee

  • 7,470 Points 5k badge 2x thumb
AlexandrP,

Just to clarify, in EXOS v15.7 a switch with no configuration (factory default) will try to get an IP address from a DHCP server. If it can't find one, it will use its link-local address (169.254.xxx.xxx).

Unfortunately, switches still come out of the factory with older versions of EXOS so Drew's reccommendations still apply.
Photo of Alexandr P

Alexandr P, Embassador

  • 12,768 Points 10k badge 2x thumb
Hi, Daniel!

Thank you for clarification.
But JTHAZLEH write that his PC is getting 169.254.126.248, but not a switch )))
Photo of JTHAZLEH

JTHAZLEH

  • 122 Points 100 badge 2x thumb
My understanding is that the switch would also take the APIPA address based off of its MAC Adresses last 4 characters but this did not happen for me. unless the mac address sticker is not tha correct mac address of the switch. I will try with a console cable this morning.
Photo of Drew C.

Drew C., Community Manager

  • 40,858 Points 20k badge 2x thumb
This is true only if the switch has 15.7 installed on it already.
Here's some more info on the new 15.7 feature called Zero Touch Provisioning.
Photo of JTHAZLEH

JTHAZLEH

  • 122 Points 100 badge 2x thumb
Thanks Drew
Photo of Alexandr P

Alexandr P, Embassador

  • 12,768 Points 10k badge 2x thumb
Do you trying to give static IP to your PC?
Do you have DHCP-server in your network?
Photo of JTHAZLEH

JTHAZLEH

  • 122 Points 100 badge 2x thumb
I do have a dhcp server but i cant see the switch on my network in the arp tables so tryiong to find it to access it without using the console cables is not working. have to get creative because my laptop doesn't have a serial port so I am going to have to move some things around and try accessing from a workstation to configure it.