trying to add access points to Virtual Controller in VLAN 998 fails

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Solved

I created a config on a AP7552Express via the GUI but now I'm unable to adopt additional access points to the configuration.

I have changed the default VLAN into 998 and added an IP to it.

  • -------------------------------------------------------------------------------
  •  INTERFACE          IP-ADDRESS/MASK            TYPE        STATUS   PROTOCOL
  • -------------------------------------------------------------------------------
  •  vlan1              unassigned                 n/a         UP       up
  •  vlan300            unassigned                 n/a         UP       up
  •  vlan301            unassigned                 n/a         UP       up
  •  vlan998            10.240.130.130/26          primary     UP       up
  • -------------------------------------------------------------------------------

but when I boot the 2nd AP it fails with the following error;

 %USER-3-ERR: main.pyo: * * ERROR: add new client config failed
 %USER-3-ERR: main.pyo: * * ERROR: 3 - /wing-config/device[mac=74-67-F7-A5-67-A8] Overloaded interface vlan1 in NAT config is not present

How should I configure the VC to start adopting?

Or do they really need to be in VLAN1 for this?

Photo of Ronald Groenewegen

Ronald Groenewegen

  • 294 Points 250 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Ondrej Lepa

Ondrej Lepa, Employee

  • 4,932 Points 4k badge 2x thumb
Hi Ronald,

could you attach a running configuration from the virtual controller?

By default the VLAN1 is expected to broadcast adoption requests and SwiftUI is designed to be simple system, hence a certain configuration is expected here.

I would recommend first to get that AP adopted by VC and then change the VLAN assignation.

Regards,
Ondrej
Photo of Ronald Groenewegen

Ronald Groenewegen

  • 294 Points 250 badge 2x thumb

Hi Ondrej,

I cannot share the configuration yet. It was lost after I accidently disabled GE1 as stated in the other post I have ;-)

I'm currently recreating the config so I guess I will leave the default VLAN at 1 instead of changing it into 998.

 

Photo of Ronald Groenewegen

Ronald Groenewegen

  • 294 Points 250 badge 2x thumb

I was able to create a working config, it now adopts the other access points via VLAN 998.

#case closed.