Xenpak on port 49 detected, unable to read Oui, possible mdio read error

  • 0
  • 1
  • Problem
  • Updated 3 weeks ago
  • Solved
<Erro:HAL.Port.Error> Xenpak on port 49 detected, unable to read Oui, possible mdio read error
<Erro:HAL.Port.Error> summitIsXenpak2Operational: port 49 data=ffff

Getting this repetitive error, not able to find any thing on extreme

 #  sh port 1:49 2:49 3:49 conf no-refresh 
Port Configuration
Port     Virtual    Port  Link  Auto   Speed      Duplex   Flow  Load   Media
         router     State State Neg  Cfg Actual Cfg Actual Cntrl Master Pri Red
================================================================================
Non_live>VR-Default  E      R   OFF 10000       FULL                    NONE    
2:49     VR-Default  E     NP   OFF 10000       FULL                    NONE    
BLR_IMS_>VR-Default  E      A   OFF 10000 10000 FULL FULL   NONE        SF+_LR  
================================================================================
Photo of Saurabh Makkar

Saurabh Makkar

  • 212 Points 100 badge 2x thumb

Posted 3 weeks ago

  • 0
  • 1
Photo of Saurabh Makkar

Saurabh Makkar

  • 212 Points 100 badge 2x thumb
As per my understanding , it looks like issue in 2:49, but the port is down (though in enable state)
Photo of OscarK

OscarK, ESE

  • 7,622 Points 5k badge 2x thumb
I think this is a problem with the XENPAK where the switch cannot read some data from it. Replace the XENPAK.
Photo of Saurabh Makkar

Saurabh Makkar

  • 212 Points 100 badge 2x thumb
How can i check via CLI ?
Photo of Brandon Clay

Brandon Clay, Escalation Support Engineer

  • 13,036 Points 10k badge 2x thumb
The logs are indicating an issue with the XENPAK. I would suggest replacing the XENPAK with a known working one.
(Edited)