cancel
Showing results forΒ 
Search instead forΒ 
Did you mean:Β 

NetSight 6 OneView Search / Portview does not work

NetSight 6 OneView Search / Portview does not work

Michael_Kirchne
Contributor
In a new NetSight scenraio which is installed with NetSight 6 several OneView functions does not work as expected.

This includes:
- The Search does not work (e.g. if a Device from NAC is searched)
- Portview does not work (Wireless Solution 8.32.05.0007)

89863b4a02a44f1babb93d5acc231846_RackMultipart20140430-30600-gxosxc-error_inline.png



Any ideas? I also see that even if Oneview device collection is enabled for the wireless controllers - no APs or Clients are seen.

I hope you can help me.

PS: New Guest Registration Portal looks fine πŸ™‚

Best Regards
Michael

8 REPLIES 8

Michael_Kirchne
Contributor
Hi,

thanks for all the good ideas.
I finally solved the issue by doing the following:
1) Installed a new NetSight Appliance
1.1) Same config as the "old" one but no configuration restore.
1.2) Now I could see both WLC in OneView "Wireless tab" online. But no clients or APs in the regading tabs.
1.3) Portview still did not work
2) Upgraded the WLC from 8.32.05.XXX to 8.32.07.XX

3) All the information including Portview are there.

Maybe a simple reboot of the WLC could have solved the problem but it was strange that the 1.2) scenario did not work with the "old" NetSight which was infact 2 a few weeks old.

Again thanks a lot.

Best Regards
Michael

Ronald_Dvorak
Honored Contributor
I'd look more into the problem that "...no APs or Clients are seen..." as that would look like the root cause that the other things are not working.

Could you please make sure that your Netsight has CLI, SNMP and Langley access to the EWC - here a post that explain the required steps...
https://community.extremenetworks.com/extreme/topics/using_netsight_5_to_manage_wireless_controllers

Michael_Kirchne
Contributor
Hi,

unfortunately the search problem still persists. We tried another Java version and enabled Name Resolution in Netisht Tools (It was disabled). We also checked if the NetSight server (Ubuntu Appliance) resolves the search - it does not.

How can we troubleshoot this problem? Does the Oneview ShowSupport gives a hint?

Best Regards

Michael_Kirchne
Contributor
Thanks I gonna try it next Week ο™‚
GTM-P2G8KFN