cancel
Showing results for 
Search instead for 
Did you mean: 

hell of a time with the new community

hell of a time with the new community

systemscsn
Contributor III

Wow did i have a heck of a time trying to login to the new community page!!  anyone else have issues?

 

if I clicked on Portal Customers, it would log me in, id see the avatar on the top right, but then id get a register box, and an email box, and it wouldn't take my credentials.  I couldn't change my password it said i didn't have the permissions!  if i clicked on "all other community...." id go straight to the same registration screen.

I think the issue is our Portal username is and email address, and our community username is an actual username, and somehow when they did SSO, it broke something (and maybe just me).

 

then this morning, id click on Portal community login, and it logged me in and I could reply to posts.  woohoo  However, our regular username for community page that still doesnt work.  but as long as i can get in, thats fine.

 

What wasnt fine (apart form the initial login issue), is that it must have reset our notification email settings.  All of a sudden any comment anywhere in the forum, our systems account got it, so we were getting TONS of emails.  id had it set up to email only me, not it emails our systems email and not me directly.  I  logged in can turn off all notifications, until i can find a way of setting it to only let me know, and not our systems account...  nice is all new, but it was a mountain climb on this one!

Anyone else have issues?

Thanks,

Jason.

 

2 REPLIES 2

SamPirok
Community Manager Community Manager
Community Manager

Hi Jason, very sorry to hear you're having a rough time with the new community site, hopefully I can help out here. 

We had some login issues for portal users yesterday, but those are resolved now, so that explains the different behavior for you between yesterday and today. Again, my apologies for the issues there, day go bugs are always the most fun to work out. 

Now that we have the login issues resolved, you'll want to stick with the Extreme Portal Customer login option. Since you have a portal account, the other method won't work for you (in order to avoid duplicate users). It also won't allow you to change your password in the community because we're using your Portal password for SSO instead, and we can't change the Portal password outside of the Portal. 

For your notifications, I'm not sure what would have changed there, we should still be using the same email address as the old community. I can update the email address your account uses if there's a better one to use for your community account, just let me know if that would work for you. 

Hoping we can make your experience with the new community more pleasant moving forward! Please don't hesitate to reach out any time if I can help with anything else!

Sorry for my tardy reply.  I got it working, but its odd.  If i login to the Portal (where you can view your licenses), then click on the previously opened community tab, and press F5 (refresh) it logs me in (avatar changes top right), which i tested by creating this topic.  But if i click on the avatar, i was having to login, and thats where it all fell down.  btu being able to post obviously is the bigger thing.

 

The notifications, yeah, our main systems@communityschoolnaples.org was getting a ton, and i mean a ton of emails.  anyone added a comment or created a topic we got those emails.  I was able to turn them all off, but its not like it was before.

 

before, I would get the emails (jhoughton@community......) but only for comments on topics that i created.  It had both emails in that setting, but it was like i could use my email address as the alternate, if that makes sense.  I would like it set back to being like that, but i dont see a place where i can have both email addresses, but only have my email address as the active one, and only for topics i have created.  Is that something you can look at, or give me instructions on how to do that?  its very useful if you post a topic, to know when someone has made a comment on it.  Thanks again Sam, and AWESOME job on the new community forum space.  looks amazing.

 

EDIT:  If by changing it from systems to jhoughton is going to change the login, etc.  lets not do that.  just means ill have to check back on my topics more often, but i can live with that.  I was just in the settings part, and see if it showing systems, hence this edit.

GTM-P2G8KFN