Showing results for 
Search instead for 
Did you mean: 

Why is is always something

Why is is always something

Valued Contributor
SPOLIER ALERT - this is going to be a rant.

Why it is every time ive made a decision to change an AP, it never, NEVER works... or works only after getting tech support involved????

First time, it was change wifi0 to 5ghz from 2.4gh on an AP650(AH).  I made the change, did a full config push, as well as a Delta, and the change looked like it worked, but in fact didnt.  turned out to be some LLDP bug, which after being sorted out, and a fresh full config push fixed it.

and before my latest issue, lots of little irritating things, including the change of how entitlements work, and linking your XIQ to the license portal.

The latest, which im going to probably have to open a ticket for, is I wanted to enable (again an AP650ah) High Density, as well as up the max devices count from 100 to 150. The easiest way to do that, is clone the existing antenna profile, make the changes, save them.  Then go into your network policy >> device template and select the antenna profile for the wifi interfaces, save, and then Push the changes through a full config push.  Did that work... NO IT DID NOT.

Sure the audit goes to green, but you get into the AP, it has the OLD antenna profile..................  UGH...  so, unless this is fixed somehow, that would mean id have to go into each of the 144 AP650ah's I have and do them one by one  - oh yeah, doing it at the device level works.... WTHeck... 

not happy.


New Contributor
Yes Aerohive had some issues but imho there does seem to be more issues with it since Extreme bought it.

New Contributor III
We have a bunch of brand new ap305c on our ceilings 10.3.5, cannot be downgraded.   
I am not asking for AI buzzword bingo marketing, just a fix after months of no wifi. on prem

Well now another issue.  i want some AP's NOT to have HD enabled... so i create another AP template, Radio Profile, add it, and set classification rules to apply that template if the IP i put in the rule matches... 

if i go into the AP it shows the right AP template, but the XIQ interface (with display of radio 0 and 1 to show) shows its on the HD enables profile..



Fixed it, same link above, but what a mess.  Doing the way i was should have worked, and the process should have nothing to do with reverting your devices back to template default.  Plus the fact in my AP's config it had the correct setting, but XIQ interface had the old one... so, is that a bug in the interface? the AP? somewhere in between?  which one was true?  anyway, as usual the customer had to figure out the workaround.