cancel
Showing results for 
Search instead for 
Did you mean: 

Why is is always something

Why is is always something

systemscsn
Contributor III
SPOLIER ALERT - this is going to be a rant.


Why it is every time ive made a decision to change an AP, it never, NEVER works... or works only after getting tech support involved????

First time, it was change wifi0 to 5ghz from 2.4gh on an AP650(AH).  I made the change, did a full config push, as well as a Delta, and the change looked like it worked, but in fact didnt.  turned out to be some LLDP bug, which after being sorted out, and a fresh full config push fixed it.

and before my latest issue, lots of little irritating things, including the change of how entitlements work, and linking your XIQ to the license portal.

The latest, which im going to probably have to open a ticket for, is I wanted to enable (again an AP650ah) High Density, as well as up the max devices count from 100 to 150. The easiest way to do that, is clone the existing antenna profile, make the changes, save them.  Then go into your network policy >> device template and select the antenna profile for the wifi interfaces, save, and then Push the changes through a full config push.  Did that work... NO IT DID NOT.

Sure the audit goes to green, but you get into the AP, it has the OLD antenna profile..................  UGH...  so, unless this is fixed somehow, that would mean id have to go into each of the 144 AP650ah's I have and do them one by one  - oh yeah, doing it at the device level works.... WTHeck... 

not happy.

J
16 REPLIES 16

Hello,
I agree with Jordan, when you modify an AP template, you have to reset the AP to be correctly applied to it. It is not convenient and takes time, if you have a lot of APs.

Any plan from Extreme to correct the AP template modification in the network policy?

Regards,
Chris

Yup, i figured that out late yesterday, and last night and early this morning got them all how they are supposed to be.

I selected an AP, and then under Actions I select Revert Device to Template Defaults.  They need to change the wording, or somehow put a bit of clarity as to which Template Defaults they mean.  There is the AP default AP – the one right out of the box -, and there is an AP Default Template – if you clone and assign it – within the Network Policy.  If you don't clone and assign an existing AP Template, it will use the out of the box AP template.  Confusing?  Because its out of the box, you cant change it, you have to clone it, and change the cloned one.

 

If you have your cloned and assigned AP template within your Network Policy, that is the AP template it will default to.  It was that template where I changed and assigned the radio profiles. So when I selected an AP and then Revert Device to Template Defaults, the AP took the template along with the radio profiles.

 

So, last night I got a lot of the AP's done, and this morning finished that up.  All of our AP650's now reflect that change, and are set to High Density as well as the max client change (from 100 to 175).  Why a lot of AP's didn't take the change in the first place I have no idea, as this that was the very AP template I edited with those changes.  Doesn't make any sense.

Thanks though, appreciated.

If you all want to see what im now fighting, ive posted these:

https://community.extremenetworks.com/communities/community-home/digestviewer/view-question?ContributedContentKey=2b14dfb8-271b-4482-b179-ab142f389f84&CommunityKey=1fd9abef-fa83-4251-8ecc-1a366c2136a0

i have to say, this is the most frustrating product ive used in my 30+ year career... buggy, doesnt work as intended, and lots of other issues.

Hi.  
On the subject of device templates - 
I thought the default template is the one that exists within XIQ and that is the one that would be applied if nothing has been assigned within the Profile?   That said you might also be correct in as much that this might be exactly the same profile used for the AP out of the box new?   I don't know.   
I've also come to the conclusion that where we want to define a Device Template using a CCG it's a complete waste of time because you can't add a device to a CCG until you add it to XIQ.  
An until I read this forum I was scratching my head wondering how I might deploy changes to Device Templates globally to all APs once they have been onboarded. 
My experience so far has been provided the location and more importantly policy (Where we've added Policy Default Templates), these get assigned correctly when the device is initially onboarded but only if the policy is selected up front!

if you dont clone an AP template, yes it takes the default one (which you cant edit, you must clone and name it to make changed to the AP template).  Id also recommend doing the same for radio profiles... that can be useful

Sorry for being tardy.  @steven.rous  you only use one template per model type of an AP.  my advice is to clone one.  That way you can make changes to it.  But just so you understand, if you have AP650's, you only need one template for all of your AP650's.  You do not need a template for you 50 AP650's....  make sense?

Then if you go to your network policy, you can add that template (it would have been pulling the default template all this time).  so network policy, you add that cloned and edited to your liking AP template.

you can either do it where it displays your network policy:

6b922ef379d44a96a15e64806ecd599f.png

you could click to the right == thing top the right of the DEVICE TEMPLAT to select your AP template.  or you click on the eye to edit your network policy, then select device template, and ether select the template you cloned, or the + sign to add it manually (entering the info).

this is what mine looks like... ignore my classification rules, i had to do that because of issues and wanted high density on some AP's and not others.

072eb71c4b4b4e919d9eda9a291053fd.png

doing it the way i did, and because i have classification rules, i can use more than one AP template for the same model of AP...

hope that helps.  if you have other questions feel free to post and ill find time to help.

thanks,
Jason.

GTM-P2G8KFN