Showing results for 
Search instead for 
Did you mean: 

Some ports don't link up

Some ports don't link up

Valued Contributor
Hi, all!

Upgraded to recommended EXOS patch 1-2
Diagnostic is passing normal.
In logs no any problems.

But ports 8, 12, 38, 39, 45, 46 isn't go up when connect some device.

Other ports normally working.
Tried to del from default wlan and add to another test vlan - issue is present.

Your advices?

Thank you!

New Contributor
Hello Alexandr,
I believe you already checked in detail but still below things can be tried before proceeding for RMA.

Ports 45 and 46 are in combo. Please check the ports 45 and 46 config first; may need to use either RJ45 port or the SFP.

For others, external loop test is suggested (of course for 45 and 46 also, if the above exercise do not yield success).
Sometimes the switch ports return to their default port negotiation configuration after EXOS upgrade. If these were working earlier, comparing them with earlier and changing the config (negotiation, duplex, speed) can be success.
Ethernet cable length and quality is another aspect.
One spare Ethernet cable can be tried to connect laptop and see if the ports comes up.


Extreme Employee
Hello Alexandr,

Have you tried to connect those ports between each other?
Prior to test you need to delete affected ports from all vlans to avoid a loop.

Best Regards,

Hello, Nikolay!

Yes, I tried that.
No success.
Ports don't upping.

Thank you!

Extreme Employee
Well that's weird.

Assuming that other ports work with the same device/cable and the layer 1/auto-negotiation config is the same as the working ports, I'd say it probably needs to be RMAed.