SSA t1068-0652 NAT
Options
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Get Direct Link
- Report Inappropriate Content
‎03-29-2017 09:15 AM
Can anyone explain how can i do nat in my SSA Switch.
interface vlan.0.2
ip address 10.10.2.254 255.255.255.0 primary
ip nat inside
no shutdown
exit
interface vlan.0.10
ip address 44.44.150.13 255.255.255.224 primary
ip nat outside
no shutdown
exit
!
# Static routes configured on routed interfaces
ip route 0.0.0.0/0 46.99.150.1 interface vlan.0.10 1
!
!
ip nat inside source static 10.10.2.1 44.44.150.13
!
!
interface vlan.0.2
ip address 10.10.2.254 255.255.255.0 primary
ip nat inside
no shutdown
exit
interface vlan.0.10
ip address 44.44.150.13 255.255.255.224 primary
ip nat outside
no shutdown
exit
!
# Static routes configured on routed interfaces
ip route 0.0.0.0/0 46.99.150.1 interface vlan.0.10 1
!
!
ip nat inside source static 10.10.2.1 44.44.150.13
!
!
1 REPLY 1
Options
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Get Direct Link
- Report Inappropriate Content
‎03-29-2017 10:22 AM
