cancel
Showing results for 
Search instead for 
Did you mean: 

Extreme switches 200 series SFP uplinks are not working

Extreme switches 200 series SFP uplinks are not working

Brandon_Cuellar
New Contributor
Customer has a 220 series 12 port and 48 port and is trying to connect the 2 via SFP ports on 1/0/13 on the 12, and 1/0/49 on the 48, but still have a link state down. This is a flat network, only the default VLAN is there.
SFP modules are compatible (10301; 10GBase-SR). Can verify the SFPs are there on both switches.
Firmware is up to date to 1.2.3.5.
There is no serviceport address, but a network address is configured. Both ports are configured as a trunk with the allowed vlan 1. I tried setting the ports to 10G full-duplex, now currently have the speed set to auto with auto-negotiation on both ports. Also went ahead with the shut/ no shut on ports and still cannot get anything.
10 REPLIES 10

Brandon_Cuellar
New Contributor
Additional information to add in:
SFP modules are 10301 (10GBase-SR SFP+). Using Duplex MM 62.5/125 PVC LC-ST fiber cables (orange). Are these cables compatible with the SFPs?

BradP
Contributor III
Hi Brandon,
Try using the firmware that I just sent to you. There's a known issue that's fixed with 220 and 10G ports. The ultimate fix is scheduled to come out in August.
Thanks
Brad

Brad, still experiencing link state down on both switches

Hicks__Joe
New Contributor
on the interface that won't come up try disabling stp. config interface x/y/z spanning-t guard none

Hi Brandon, I am not able to enable auto-negotiation on SFP Ports of 210 switch. Since you are able to enable it on 220. Can you please help me with commands which you have used. Thanks in advance!
GTM-P2G8KFN