New Contributor
since ‎09-07-2021

User Statistics

  • 2 Posts
  • 0 Solutions
  • 0 Kudos given
  • 0 Kudos received

User Activity

Hello Guys, I am not able to enable auto negotiation on up link ports (SFP Ports) of Extreme 200 series switch. Auto negotiation is by default enabled on port 1 to 24 and I am able to disable also by manually setting the speed of these ports. Prob...