Showing results for 
Search instead for 
Did you mean: 

XOS stack crashes after 1555 days uptime

XOS stack crashes after 1555 days uptime

New Contributor II
We have two Extreme stacks that have shown the same behavior at 1555 days uptime:

Slave switch breaks out of stack and becomes 2nd master,
All ports on slave switch go dark. (they can be bounced to re-enable directly from switch 2)

Has anyone else experienced this? I just love uptime bugs.....

New Contributor

Can you share the ticket id for this case , as we have same issue in our environment with

New Contributor
The problem with crash after 1554 days of uptime on the stack solved by the vendor?
In which version?

We got this problem on stacks with the versions and
Now we have installed version - is this problem solved in this version?

We opened a ticket to the partner on the problem with version in December 2017 and the answer: update to new version.
The ticket for the problem with version is just open, but there is no answer.

New Contributor II
Thanks Drew - I already have a TAC case open but nothing conclusive has come of it. I turned over the sh tech output to them yesterday and they've sorted through it.

I'm not able to reboot the stack, but will work on a window to reboot each of the slave switches and let you know what happens. That was also supports suggestion.

Ha, yeah, understood - these switches are absolutely critical to us but even I was surprised by that. We'll take this as an opportunity to update them once we review what the newest rock-solid version is.