12-09-2021 11:52 AM
#
# CLI CONFIGURATION
#
prompt "DC1-VSP1"
password password-history 3
#
# VLAN CONFIGURATION
#
vlan members remove 1 1/1,1/3
vlan create 10 name "VLAN10" type port-mstprstp 1
vlan members 10 1/1,1/3 portmember
interface Vlan 10
ip address 10.10.0.1 255.255.255.0 0
exit
#
# PORT CONFIGURATION - PHASE I
#
interface GigabitEthernet 1/1
encapsulation dot1q
exit
#
# PORT CONFIGURATION - PHASE II
#
interface mgmtEthernet mgmt
auto-negotiate
exit
interface GigabitEthernet 1/1
default-vlan-id 0
no shutdown
exit
interface GigabitEthernet 1/3
no shutdown
exit
#
# CLI CONFIGURATION
#
prompt "DC2-VSP1"
password password-history 3
#
# VLAN CONFIGURATION
#
vlan members remove 1 1/1
vlan create 10 name "VLAN10" type port-mstprstp 1
vlan members 10 1/1 portmember
interface Vlan 10
ip address 10.10.0.2 255.255.255.0 0
exit
#
# PORT CONFIGURATION - PHASE I
#
interface GigabitEthernet 1/1
encapsulation dot1q
exit
#
# PORT CONFIGURATION - PHASE II
#
interface mgmtEthernet mgmt
auto-negotiate
exit
interface GigabitEthernet 1/1
default-vlan-id 0
no shutdown
exit
Solved! Go to Solution.
07-26-2023 06:09 AM
It's out now.
Starting with the 8.10.1.0 version, the hardware is based on based on 5520-24T Universal Switch. Also, in addition to control plane features, there will be limited data plane capabilities, equivalent to what is supported on ExtremeAccess Platform 1400 (XA1400).
07-26-2023 06:09 AM
It's out now.
Starting with the 8.10.1.0 version, the hardware is based on based on 5520-24T Universal Switch. Also, in addition to control plane features, there will be limited data plane capabilities, equivalent to what is supported on ExtremeAccess Platform 1400 (XA1400).
09-24-2024 02:05 AM
Hi Stephen,
Sorry for digging the old topic. Currently, I using version 8.10.10 but installed on EVE-NG. Does this version support more capabilities in Data Plane ?. I also got the problem with ping through switch even in the same vlan. And how about DHCP replay capabilities ? Thank for your information.
08-08-2023 02:16 AM
Thank you very much for the update! I've just run a couple of small tests and can finally use the data plane as well, this will make labs so much more efficient and realisitic!
07-07-2023 08:26 AM
Hi everyone, I'd also be greatly interested in the version with a data plane, that would be unbelievably helpful in learning and especially testing configurations without always having to have up to date FabricEngine switches lying around in a lab.
f.e. L2 ping and L2 traceroute are working atm, but seem to be bugging around the lab, it's not working consistently (same config on all switches, some work some dont). So being able to check if a L3 ping actually gets through would be amazing.
best regards, Michael!
07-28-2022 02:50 AM