Showing results for 
Search instead for 
Did you mean: 

Old AP230 running 6.1r5 trying to upgrade, error

Old AP230 running 6.1r5 trying to upgrade, error

New Contributor


     I see this question asked multiple times. I have an AP230, fresh out of the box but with an old fimware on it. Everytime to try to upload a firmware through the Web interface or via TFTP, I get the following errors:


AH-136480#save image tftp://
Do you really want to update image?(Y/N)y
mode set to octet
Connected to (, port 69
getting from [octet]
Received bytes: 27930 KB
Received 28600792 bytes in 177.6 seconds [1288230 bit/s]
System successfully tftp server. rc=0(0)
Image platform type error!
The format of image is incorrect!
ERROR: Save image failed!


I’ve tried 6.5r12, 6.5r3… and nothing seems to be accepted. The Extreme Cloud interface says I should upgrade to at least 6.1r6, but I can’t find that anywhere on the download site.


Currently running:


Version:            HiveOS 6.1r5 release build1696
Build time:         Thu Mar 27 02:45:26 UTC 2014
Build cookie:       20140326-2453
Platform:           AP230
Bootloader ver:     v0.0.2.21
TPM ver:            v1.2.37.17


 How can I move forward with this. I literally just had to do the same thing with another AP about a week ago. That one I had been able to TFTP 6.5r3 up to it, and then stagger through the rest of the updates successfully. I have already tried hard-resetting this additional device at least once.


Help would be appreciated, thank you!



Community Manager Community Manager
Community Manager

Hi Angel, I’ve emailed you directly with instructions on how to find the firmware files you need. With devices on firmware versions older than 6.1r6, we need to go to 6.1r6 first, then 6.2r1. After that you can jump to any later firmware version. Hope that helps!

View solution in original post


New Contributor
Hello?  Can someone please help me get the 6.1r6 and 6.2r1 firmware downloads for an AP230?

New Contributor
Could I please get those files also?  I have an AP230 running 6.1r5 that I would really like to update.

Community Manager Community Manager
Community Manager

Hi @burlims, I’ve emailed you just now with those instructions as well. Please let me know if I can clarify anything!

New Contributor

Anyway I could get those files also?