cancel
Showing results for 
Search instead for 
Did you mean: 

5 Ghz SSID not availble

5 Ghz SSID not availble

NoufalQA
New Contributor

I have Extreme AP410e device . Wireless 5G SSID is not avalable even after adding to Radio2 5Ghz RF mode. Can anybody help . Config is below.

! Configuration of AP410 version 7.5.1.2-008R
!
!
version 2.7
!
!
client-identity-group default
load default-fingerprints
!
ip access-list BROADCAST-MULTICAST-CONTROL
permit tcp any any rule-precedence 10 rule-description "permit all TCP traffic"
permit udp any eq 67 any eq dhcpc rule-precedence 11 rule-description "permit DHCP replies"
deny udp any range 137 138 any range 137 138 rule-precedence 20 rule-description "deny windows netbios"
deny ip any 224.0.0.0/4 rule-precedence 21 rule-description "deny IP multicast"
deny ip any host 255.255.255.255 rule-precedence 22 rule-description "deny IP local broadcast"
permit ip any any rule-precedence 100 rule-description "permit all IP traffic"
!
mac access-list PERMIT-ARP-AND-IPv4
permit any any type ip rule-precedence 10 rule-description "permit all IPv4 traffic"
permit any any type arp rule-precedence 20 rule-description "permit all ARP traffic"
!
ip snmp-access-list default
permit any
!
firewall-policy default
no ip dos tcp-sequence-past-window
no stateful-packet-inspection-l2
ip tcp adjust-mss 1400
!
!
mint-policy global-default
!
wlan-qos-policy default
qos trust dscp
qos trust wmm
!
radio-qos-policy default
!
wlan wlan1
ssid 3G
vlan 1
bridging-mode local
encryption-type none
authentication-type none
no multi-band-operation
no protected-mgmt-frames
!
wlan wlan2
ssid 5G
vlan 1
bridging-mode local
encryption-type none
authentication-type none
no multi-band-operation
no protected-mgmt-frames
!
!
management-policy default
telnet
no http server
https server
rest-server
ssh
user admin password 1 b3115f46e5cf384f718dd7f19a217c1e95c5d8f77b267b10f2af7b600ba9b88e role superuser access all
snmp-server community 0 private rw
snmp-server community 0 public ro
snmp-server user snmptrap v3 encrypted des auth md5 0 admin123
snmp-server user snmpmanager v3 encrypted des auth md5 0 admin123
!
profile ap410 default-ap410
autoinstall configuration
autoinstall firmware
crypto ikev1 policy ikev1-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ikev2 policy ikev2-default
isakmp-proposal default encryption aes-256 group 2 hash sha
crypto ipsec transform-set default esp-aes-256 esp-sha-hmac
crypto ikev1 remote-vpn
crypto ikev2 remote-vpn
crypto auto-ipsec-secure
crypto load-management
crypto remote-vpn-client
interface radio1
wlan wlan1 bss 1 primary
antenna-mode 2x2
interface radio2
wlan wlan2 bss 2 primary
antenna-mode 2x2
interface radio3
interface bluetooth1
shutdown
mode le-sensor
interface ge1
switchport access vlan 2100
interface ge2
interface vlan1
ip address dhcp
ip address zeroconf secondary
ip dhcp client request options all
interface pppoe1
use firewall-policy default
use client-identity-group default
logging on
service pm sys-restart
router ospf
adoption-mode controller
!
rf-domain default
country-code qa
ad-wips-wireless-mitigation disable
ad-wips-wired-mitigation disable
!
ap410 48-9B-D5-FF-2A-EE
use profile default-ap410
use rf-domain default
hostname ap410-FF2AEE
no mint mlcp vlan
no mint mlcp ip
interface radio1
ldpc
interface radio2
ldpc
interface vlan1
description "Virtual Interface for LAN by Wizard"
ip address dhcp
no ip dhcp client request options all
interface vlan2100
description "Virtual Interface for WAN by Wizard"
ip address dhcp
ip address zeroconf secondary
ip dhcp client request options all
no virtual-controller
no rf-domain-manager capable
no adoption-mode
!
!
end


9 REPLIES 9

ckelly
Valued Contributor II

Seeing in the radio-1 details:

STATE : Off [regulatory power requirement]
PHY INFO : Bssid: 48-9B-D5-F8-C6-90 RF-Mode: 5GHz-wlan
ACCESS POINT : Name: ap410-FF2AEE Location: QA Placement: Indoor
CHANNEL : Current: N/A Configured: smt Width: 20MHz
TRANSMIT POWER : 0 dBm (Max)

This is why you're not seeing the SSID. It indicates "regulatory power requirement".

It appears that you do not have  a SmartRF Policy defined and applied to the RFDomain. (Using channel-list dynamic instead) and I'm guessing that the radio is maybe attempting to use a channel that is not allowed...or something else.

Do this:

  1. Create an SmartRF policy. Default values are fine for now for testing.
  2. Apply the SmartRF policy to the RFDomain and the SmartRF Policy to use.

Christopher_Fra
Contributor III

Hello,

       Can you please provide the AP CLI (Command Line Interface) output for the following:

enable [enter]

show wireless radio detail [enter]

Please upgrade the AP410 to v7.7.1.4 (latest) and please review the following Knowledgebase article regarding antenna-id for AP410e:

https://extremeportal.force.com/ExtrArticleDetail?an=000100835

Thanks,

Chris Frazee

 

NoufalQA
New Contributor

5Ghz SSID added to both BSS2 and BSS10 in Radio2, not working. 
When add to Radio1 (2.4Ghz) only it works.

Christoph_S
Valued Contributor II

Hello Noufal,

I'd suggest you start by verifying the APs power management mode. If it's running on 802.3af power you'll have such issue since this AP was designed to function on 802.3AT power. 

SSH into the AP and run the following command:

#show wireless AP detail 

Look under power management. What do the mode and status show?

I noticed the lack of a smart-rf policy in the config why is it missing?

BR

Christoph S.
GTM-P2G8KFN